[ros-dev] Prelude to voting for the Testing Coordinator Roles andResponsibilities.

Royce Mitchell III royce3 at ev1.net
Mon Oct 17 14:24:43 CEST 2005

Ge van Geldorp wrote:

> Perhaps we should call
>it "FF" (Feature Freeze) instead and rename RC2 to "CF" (Code Freeze)?
I really like this nomenclature a lot better, as it more accurately 
describes what's going on here.

More information about the Ros-dev mailing list