[ros-dev] Installing ReactOS 0.2.8 on vmware 5.5 beta

TwoTailedFox twotailedfox at gmail.com
Sun Oct 16 13:42:17 CEST 2005


You probably don't have the VMWare Host OS set to the right one. I run
ReactOS as "Other, Other", and it refused to mount the ISO, claiming
there wasn't support for that OS on the CD.

Set the category to, "Windows, Windows XP Professional", and try again.

On 10/16/05, Saravanan Jayakumar <saravanan.jayakumar at gmail.com> wrote:
> Hi,
>   Youe mean the one with revision number 18482 under ros 0.2.8 branch.Plese
> confirm.
>  thanks
>
>
>
> On 10/16/05, Mike Swanson <mikeonthecomputer at gmail.com> wrote:
> > This has already been fixed, however the official RC1 seems to be
> > older than the fix. You can try downloading the latest of the 0.2.8
> > branch here: http://svn.reactos.com/iso/
> > It shouldn't be unstable, that branch is kept clean of major patches
> > that could affect stability.
> >
> > On 10/15/05, Saravanan Jayakumar <saravanan.jayakumar at gmail.com > wrote:
> > > Hi,
> > >   Can anyone please let me know how to run React 0.2.8 RC1 on VMware 5.5
> > > Beta.When i run it on vmware its asking to install certain vmwarre
> tools, i
> > > guess its the graphics driver.Then vmware complains that the driver is
> not
> > > found for this OS and i dont see anything on the screen.
> > >  regards
> > >   Jay
> >
> > --
> > Mike
> >
> > _______________________________________________
> > Ros-dev mailing list
> > Ros-dev at reactos.org
> > http://www.reactos.org/mailman/listinfo/ros-dev
> >
> >
>
>
> _______________________________________________
> Ros-dev mailing list
> Ros-dev at reactos.org
> http://www.reactos.org/mailman/listinfo/ros-dev
>
>
>


--
"I had a handle on life, but then it broke"



More information about the Ros-dev mailing list