Reactos on real hardware, not loading

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 163
Joined: Mon Nov 29, 2004 3:00 pm

Reactos on real hardware, not loading

Post by Stead »

i downloaded the P4 optimized build from reactsoft as of 16'th feb

had a quick look but couldn't find anyone else reporting a problem

made a nice fat32 partition as c to have the boot loader and test reactos on :p

it added itself nicely to the xp boot menu thing, which i quite like, the little reactos menu pops up, select reactos, the boot screen shows up, but is as if its grayed out, then i noticed the floppy light was staying on, so i disabled the floppy in the bios, reactos logo now shows properly (i think it is anyway) not grayed out, but it appears to have frozen, i left it for a few minutes as i thought it may just be slow, tried disabling hyperthreading, but no such luck either.

is this a known problem?, there was a blue screen that popped up when the screen was grayed out.

if its any help this is a

P4 Aopen intel 865 chipset, onboard lan, audio, video disabled
radeon 9800 with 2 monitors connected, assuming the 2 monitors wouldn't affect reactos
sb live 5.1
usb wireless adapter.

the hd is a sata drive, could that be a problem?


Posts: 499
Joined: Mon Nov 22, 2004 10:50 pm
Location: The Netherlands

Post by GvG »

There have been more reports of problems with sata drives. It shouldn't matter but aparently it does...

Posts: 163
Joined: Mon Nov 29, 2004 3:00 pm

Post by Stead »

with the sata, i tried running it as Sata 0 which i assume means the primary sata channel, onscreen it comes up as IDE channel 2 Primary Master

reactos then displayed an invalid boot sector error, or invalid boot device, i can't remember which, then when i switched back to auto, the bios puts the sata drivers as IDE channel 0 then i get they screen graying out error, i have an old 6 gig ide drive i can try in a bit!


just tried it on the old ide drive

same problems, with the floppy controller enabled, screen is grayed out still, floppy light stays on, disbable it, screen isn't grayed out but still doesn't boot.

also tried disabling sata support in the bios, same

could it be the intel 865/875 chipsets?
-i have dual channel ddr enabled, but for some reason i just couldn't see that causing the problem, i also have the memory timings set to fast, turbo seems to cause random lockup's in xp.

i do have an old PII 250 or something around that speed, but it just seems to much effort to swap motherboards out (and buy more memory) just to test it!

i just tried it in ms virtual pc, runs fine in there to, just incase the build i had was broke, floppy doesn't lock up either.

is there a file reactos dumps blue screen info too?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest