Installation freeze 440bx mb

Ask your support questions in here

Moderator: Moderator Team

Post Reply
jayramona
Posts: 1
Joined: Mon Sep 18, 2006 8:33 pm

Installation freeze 440bx mb

Post by jayramona »

Hello, I am having trouble installing ROS. First of all, the system installs Linux/windows just fine. The specs are a PIII on an intel 440bx motherboard. 384mb ram. All gets put on a 6 gb WD hd.

I have tried installing the normal way (bare drive, let REACT format, and be only OS on drive). I have also tried various trickery (grub, MBR writting).

On install, it hangs on the last step, that it is checking the installation. The screen reports it is clearing the cache. I eventually have to stop the computer (I have let it try overnight before). ROS will start, however, when the wizard starts detecting hardware it will not detect drivers for anything (IDE controler, video, sound, ethernet card etc). I also cannot
choose to directly show where the drivers are.

It seems like the final dll registration process does not complete, or the installation is otherwise incomplete. I would manually finish it (since it boots), but I don't know of any tool to get all the files registered/installed right.

Of course, with nothing detected, the screen draws wrong, it hangs, and it barely runs the explorer.

Thanks for any help,

Jay

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest