REACTOS 0.47 Bluescreen statt Bedienoberfläche

Hier können Sie auf Deutsch diskutieren. Bedenken Sie, dass Sie in den englischen Foren mehr Nutzer ansprechen.

Moderators: EmuandCo, Dr. Fred, frik85

Post Reply
Clio-HB
Posts: 2
Joined: Wed Feb 28, 2018 12:11 am

REACTOS 0.47 Bluescreen statt Bedienoberfläche

Post by Clio-HB » Wed Feb 28, 2018 3:19 pm

Hallo,
ich habe mich gerade erst hier angemeldet, um mein Problem posten zu können.

Mein Ziel wäre es, REACTOS nutzen zu können, um mein auf einem Soundkartenchip basierendes Audio-Meßsystem (CLIO PCI) nebst der zugehörigen über den Parallelport gesteuerten Switchbox nutzen zu können. Bisher läuft das Meßsystem unter WinXP und wird unter neueren Win-Version mangels neuerer Treiber nicht mehr nutzbar sein. Privat nutze ich seit -zig Jahren kein Windows mehr, sondern Linux.
In den letzten Jahren habe ich immer wieder einmal REACTOS angetestet, aber es lief noch nicht richtig und die Funktionalität war noch zu sehr eingeschränkt.

Nun mein Problem:
Die Version 0.47 habe ich auf dem besagten PC des Meßsystems mit einer extra dafür eingerichteten Festplatte installiert. Der PC hat für diesen Zweck "ausreichend" RAM (640MB) und einen Duron 1000 Prozessor, Nvidia RivaTNT Grafikkarte und noch die Soundkarten, Netzwerkkarte, USB2.0-Karte, PS/2 Tastatur und PS/2 Maus.

Die REACTOS Installation verlief ohne Auffälligkeiten. Nachdem man sein Admin-Paßwort eingeben konnte und dann neu Booten mußte, zeigte das System den REACTOS Bootscreen und der Fortschrittsbalken läuft komplett durch, dann erscheint ein Bluescreen (warum hat man das bei REACTOS nicht wenigstens umgefärbt?) der mir zeigt:
Das System wurde angehalten um einen Schaden an der Hardware zu verhindern...
STOP 0xC0000218

Die im Bluescreen vorgeschlagenen Abhilfen funktionieren nicht, auch in den abgesicherten Modus komme ich nicht, wieder derselbe Bluescreen.

Leider hatte ich in den letzten Jahren ähnliche Probleme mit einem anderen PC an dem ich REACTOS testen wollte, wobei es mit noch älteren REACTOS Versionen zuvor dort lief und sich vielversprechend zu entwickeln schien.

Kann mir jemand sagen, wie ich REACTOS nun zum laufen bringen kann?
Warum beim Start der Bluescreen, wo doch die Installation fehlerfrei ablief?
Ich würde mich über Tips freuen!

Gruß Ralph

EmuandCo
Developer
Posts: 4362
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld
Contact:

Re: REACTOS 0.47 Bluescreen statt Bedienoberfläche

Post by EmuandCo » Wed Feb 28, 2018 5:02 pm

0xC0000218 aka STATUS_CANNOT_LOAD_REGISTRY_FILE kann viele Gründe haben. So z.B. ein Problem mit dem Zugriff auf die HDD. Was ist denn das für eine? IDE? SATA? Wenn SATA, ist im BIOS AHCI an oder aus? Interessanter wäre mal der Bootmodus "Debug (Screen)" und dann ein Foto, wenns hängt.
Image
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

Clio-HB
Posts: 2
Joined: Wed Feb 28, 2018 12:11 am

Re: REACTOS 0.47 Bluescreen statt Bedienoberfläche

Post by Clio-HB » Wed Feb 28, 2018 10:59 pm

Vielen Dank für die prompte Antwort!

Die Festplatte ist eine gute alte IDE, dieser PC hat noch kein SATA. Die Installation lief ja ohne Fehlermeldung durch. Allerdings hatte ich die REACTOS-eigene Formatierung für die HDD verwendet... was auch problemlos zu laufen schien und korrekt angezeigt wurde.

Ich habe die HDD heute mal am anderen PC angesehen, sie wird im Dateimanager als "0 Bytes frei" angezeigt, dabei sind nur 306MB belegt und pagefile ist 0B groß. Der Partitionsmanager hingegen zeigt die Größe richtig an, allerdings auch als voll belegt, 0B frei.
Da scheint schonmal etwas nicht recht zu stimmen.

Mal sehen wann ich dazu komme, REACTOS 0.47 nochmal neu zu installieren, dann mit vom Linux Partitionsmanager formatierter HDD. Dann könnte ich ggf. auch Screenshots liefern.

Gruß Ralph

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests