Problemas al Compilar

Moderators: elhoir, HUMA2000

Post Reply
sishem
Posts: 23
Joined: Fri Dec 02, 2005 3:19 am

Problemas al Compilar

Post by sishem »

Soy nuevo en esto y hay fallos al Compilar reactOS son los mismos que el Anuncio primeramente.

¿Donde podria conseguir un VideoTutorial de la Compilacion de reactOS?

eso seria lo mejor que existiera para los Novatos como yo.

Pero si se Programacion.[/b]

HUMA2000
Posts: 235
Joined: Sat Nov 27, 2004 1:06 pm
Location: España, al sur con el solecito
Contact:

Post by HUMA2000 »

No existe el video tutorial, solo uno de texto en la wiki. La mayoria de los mensajes no son errores, sino advertencias, aunque sin verlos no te puedo decir.

Dr. Fred
Developer
Posts: 607
Joined: Wed Dec 22, 2004 10:09 pm
Location: Amsterdam

Post by Dr. Fred »

Cuando usas svn, hay fallos del compilar muchas veces, pero generalmente los reparamos pronto.
Solo probas nuevamente uno momento más tarde.
Where do you want ReactOS to go today ?

HUMA2000
Posts: 235
Joined: Sat Nov 27, 2004 1:06 pm
Location: España, al sur con el solecito
Contact:

Post by HUMA2000 »

Vaya! Dr. Fred ha aprendido español! Vamos a traducir hasta a los desarrolladores! :lol:

sishem
Posts: 23
Joined: Fri Dec 02, 2005 3:19 am

Gracias pero no genera el ISO

Post by sishem »

Muchas gracias por contestarme pero cuando termina de Compilar no genera la Imagen en extension ISO ¿a que se deve eso?

Muchas Gracias

Dr. Fred
Developer
Posts: 607
Joined: Wed Dec 22, 2004 10:09 pm
Location: Amsterdam

Re: Gracias pero no genera el ISO

Post by Dr. Fred »

sishem wrote:Muchas gracias por contestarme pero cuando termina de Compilar no genera la Imagen en extension ISO ¿a que se deve eso?
Tienes que escribir "make bootcd" o "make livecd".
Vaya! Dr. Fred ha aprendido español! Vamos a traducir hasta a los desarrolladores!
:)
Where do you want ReactOS to go today ?

Lucio Diaz
Posts: 107
Joined: Fri Nov 26, 2004 10:12 pm
Location: España (perdido en el atlantico)

Post by Lucio Diaz »

Tengo unos pequeños archivos bat donde todo está automatizado, hice un pequeño tutorial en ingles de la compilación paso a paso (ya que yo tampoco lo había hecho nunca y tuve que aprender desde cero se lo dificil que es para todos). Pero no la encuentro... 15 minutos mas tarde... por fin la encuentro,

http://www.reactos.org/wiki/index.php/N ... ng_ReactOS


no está dificil ni nada, por que @#~5 no la ponen en la página web, porque el tutorial que tienen puesto es muy corto y como te pille sin una buena base informática no lo compilas en un mes.

sishem
Posts: 23
Joined: Fri Dec 02, 2005 3:19 am

Post by sishem »

Muchas Gracias me sirvio mucho podria ahora elaborarlo en Español ese Tutorial en Español?

Ya estoy :P elaborandolo en español

sishem
Posts: 23
Joined: Fri Dec 02, 2005 3:19 am

Post by sishem »

LO TENGO!!!!!!!
Mas antes intente compilarlo en el Windows XP y ahora puse a prueba la compilacion en el Windows 98 y pudo compilarlosn errores.

GRACIAS :oops: :D

VPONTE
Posts: 5
Joined: Fri Mar 03, 2006 6:55 am

Problemas al compilar

Post by VPONTE »

Hola puedes ayudarme con el tema de la compilación. Cuando compilo me sale al final un error.

include/ndk/extypes.h:38: warning: redefinition of `LANGID'
w32api/include/winnt.h:166: warning: `LANGID' previously declared here
mingw32-make: *** [obj-i386\apps\utils\ps\ps.o] Error 1


saludos
Víctor

sishem
Posts: 23
Joined: Fri Dec 02, 2005 3:19 am

Arreglo

Post by sishem »

Borra el Archivo "MAKEFILE.AUTO" e Intenta Compilar de Nuevo y si no te resulta comunicate con mi Correo:
sishemplus@gmail.com

Michael Hemar
PERU

VPONTE
Posts: 5
Joined: Fri Mar 03, 2006 6:55 am

Re: Arreglo

Post by VPONTE »

Borra el Archivo "MAKEFILE.AUTO" e Intenta Compilar de Nuevo y si no te resulta comunicate con mi Correo:
sishemplus@gmail.com

Michael Hemar
PERU


Gracias, por la información ya he compilado, estoy ahora intentando instalar el Visual Basic he visto unos screen con la svn 0.3 donde aparece pero hasta el momento no me ha funcionado.

Otra cosa, como se reporta cuando hay un problema en el sistema?, es que coloque un cd en la unidad y al intentar ver su contenido me da un error. Lo que aparece es la pantalla azul con lo siguiente: Win32k.sys kmode_execption_not_handled.

Esto solamente sucede cuando se introduce un cd a la unidad con el sistema corriedo, no así si se arranca desde cero.

saludos

Víctor

Sarocet
Posts: 93
Joined: Thu Dec 23, 2004 9:06 pm
Location: España (Spain)

Post by Sarocet »

A bugzilla...

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests