Leuft nicht

Hier können Sie auf Deutsch diskutieren. Bedenken Sie, dass Sie in den englischen Foren mehr Nutzer ansprechen.

Moderators: frik85, EmuandCo, Dr. Fred

Post Reply
Manig85
Posts: 4
Joined: Tue Dec 20, 2011 12:56 am

Leuft nicht

Post by Manig85 »

Hallo,
ich habe es mit der Live CD und auch Boot Insteraltion versucht aber ich komme immer nur bis zu den Punkt wo er die Datein Läd auf einem Blauen Hintergrung ( Interaltions Hintergrung ) dan macht er nix mehr


ThinkCentre M50 (8187-F8G)
Intel Pentium 4 3.06GHz (512KB), 533MHz FSB, 2 GB, 200GB 7200RPM IDE HDD, PCI Desktop (4x4), Intel 865G, 16x DVD-ROM, Intel Gigabit Ethernet, POV, Windows XP Professional

Gruß Manuel

Danke im Vorraus für die Hilfe

User avatar
EmuandCo
Developer
Posts: 4436
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld
Contact:

Re: Leuft nicht

Post by EmuandCo »

Welche Version denn? Nimm mal ne nightly, wenn nicht der fall
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

Manig85
Posts: 4
Joined: Tue Dec 20, 2011 12:56 am

Re: Leuft nicht

Post by Manig85 »

Ganz erlich ich habe die genommen die unter Donwload Steht, gibt es noch andere? und wo finde ich die.

Gruß
Manuel

Manig85
Posts: 4
Joined: Tue Dec 20, 2011 12:56 am

Re: Leuft nicht

Post by Manig85 »

Mal die Fehler
Alle Live Varianten:
I01_INITIALIZATON_FAILED
Tenical Info: ***STOP:0x00000069 (0x00000000; 0x00000000; 0x00000000; 0x00000000; )

LIVE: Debugger / SCREEN
ERROR SCREEN

Tenical Info: ***STOP:0x00000069 (0x00000000; 0x00000000; 0x00000000; 0x00000000; )

7H"ENTERED DEBUGGER ON EMBEDDED INT3 AT 0x0008; 0x80907194.kdb:>

Ich hoffe damit habe ich dir gehorfen mir zu helfen :-D

Gruß
Manuel

User avatar
EmuandCo
Developer
Posts: 4436
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld
Contact:

Re: Leuft nicht

Post by EmuandCo »

Einmal die Nightlies: http://www.reactos.org/getbuilds/
Einmal wie man debuggt ^^: http://www.reactos.org/wiki/Debugging
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

Manig85
Posts: 4
Joined: Tue Dec 20, 2011 12:56 am

Re: Leuft nicht

Post by Manig85 »

Gut das ist schon besser :-D

aber ich komme bei der insteration nur bis zu den punkt wo er Intal... Device oder sowas, da hängt er sich auf, und es geht nix mehr.

gruß
Manuel

wildschwein
Posts: 416
Joined: Tue Sep 16, 2008 1:13 pm

Re: Leuft nicht

Post by wildschwein »

Das ist grade "normal". Es geht um den sogenannten mshtml-bug, an dem arbeiten gerade einige Entwickler um den Wegzukriegen. Die meisten haben zur Zeit dieses Problem beim installieren. Es gibt nur den Trick, das man aus der ISO-Datei bevor man sie brennt, die Datei "mshtml.dll" in einem der Unterverzeichnisse rauslöscht. Dann kommt zwar ein Fehler, aber es geht dann mit der Installation weiter.

Blackcrack
Posts: 1808
Joined: Tue Dec 20, 2005 12:55 pm
Contact:

Re: Leuft nicht

Post by Blackcrack »

und ich dachte, ich würde schon hard an der grenze schreiben *lach* Schönes neues Wünsch ich :D

eeehh das heist installieren und installation.. *michweghau*g*

Actuelle Trunk's installationen bekommste auf der Startseite, unten am menu.
klicker mal auf Trunk Builds

und wenn Du es richtig machst, bekommst du die actuelle Trink Build
oder kannst nach den actuellen suchen lassen in dem du in dem Textfeld
54718-54798 eingibst, das heist, suche von 54718 bis zur revision 54798
was es als pack gibt, in diesen 7zip sind dann die iso, die Du entweder als
LiveCd oder als Boot-installationsCD benuzen kannst.. aber bitte in der VirtualBox
oder einer ähnlichen Virtual Maschin auf deiner Actuellen Hardware währe das nicht Ratsam !

liebe Grüße
Blacky

naums
Posts: 275
Joined: Sun Feb 21, 2010 9:12 pm
Location: Milkau, Germany
Contact:

Re: Leuft nicht

Post by naums »

1. ich schraib zwaor auch nich immer richtick abor trotzdäm kan mann doch da bischen mehr muhe gäbehn oder? Danke.
2. Ich hab das Problem nicht. Installation klappt perfekt, etwas langsam aber egal.

Blackcrack
Posts: 1808
Joined: Tue Dec 20, 2005 12:55 pm
Contact:

Re: Leuft nicht

Post by Blackcrack »

Naums,

Du hast ne krumme Nase, da sagt aber auch keiner was..
oder sollte ich jetzt ungewollt in diesem Jahr was gegen deine Nase haben..
Nein, denn das wird ein gutes Jahr ! Und mit deiner Lispellei versteh ich
Dich trotzdem, auch wen de' Augentropfen nimmst Naums !

Deshalb, aber nur deshalb, wünsch ich dir ein witziges neues Jahr Naumsi ;)

liebe Grüße
Blacky

p.s.: kicher*

linus
Posts: 16
Joined: Sat Feb 20, 2010 9:47 pm

Re: Leuft nicht

Post by linus »

hab auch Probleme ich Starte React os version 55172

und dann kommt der fehler also be Installieren

html.irgendwas und dann geht es nicht weiter

Blackcrack
Posts: 1808
Joined: Tue Dec 20, 2005 12:55 pm
Contact:

Re: Leuft nicht

Post by Blackcrack »

hy Linus,

hättest ja nen neuen Tread aufmachen könen..
bei den Trunk sind wir ja derzeit bei

http://www.reactos.org/getbuilds/

56693

rum.. zieh nochmal, nach nen' neuen Tread auf und frag warum das Ding nicht richtig startet...
wird warscheinlich deshalb sein, weil die grad bei den Useraccounts bugs sind und irgendwas
mit irgend was sich grad bekrabbelt..

liebe grüße
Blacky

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest