Welcome to the new ReactOS Forum!

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Do you like the design?

It's horrible.
1
1%
Nice.
49
45%
Awesome.
38
35%
I can live with it.
20
19%
 
Total votes: 108

uniQ
Posts: 246
Joined: Sat Dec 04, 2004 8:58 am

Post by uniQ » Sat Dec 04, 2004 11:32 pm

Excellent. Now it's perfect :lol: ;)

-uniQ
Coming on, coming up, let me help ROS and I'll be able to look @ a life well used.

Mr Van Dildrass
Posts: 6
Joined: Wed Jan 12, 2005 7:50 pm
Location: Czech Republic

Czech forum

Post by Mr Van Dildrass » Fri Jan 14, 2005 6:40 pm

I want to make a czech forum in Language specific discussion, but I don't know how. Has here enybody idea how can I make it?

Than You.

Gasmann
Posts: 283
Joined: Fri Nov 26, 2004 6:53 pm
Location: Germany
Contact:

Re: Czech forum

Post by Gasmann » Fri Jan 14, 2005 7:37 pm

Mr Van Dildrass wrote:I want to make a czech forum in Language specific discussion, but I don't know how. Has here enybody idea how can I make it?

Than You.
You can't do it, the Admin has to create it :wink:

Timon.Freitag
Posts: 14
Joined: Wed Feb 02, 2005 10:36 pm
Location: Germany (near Bonn)

Post by Timon.Freitag » Sun Feb 20, 2005 9:44 pm

In the german forum is discussion about the Forum-Langauge: http://reactos.com/forum/viewtopic.php?t=347

The admin can install on php many langauges. Langauges-Pack's for phpBB are on http://www.phpbb.com/downloads.php#lang

(I hope my english was correct! :roll: )

uniQ
Posts: 246
Joined: Sat Dec 04, 2004 8:58 am

Post by uniQ » Mon Feb 21, 2005 12:24 am

Timon.Freitag wrote:(I hope my english was correct! :roll: )
More or less understandable.

BTW, what is it with the incredible about of Eurors here? It's like 85++% ppl from that continent! Incredible!

-uniQ
Coming on, coming up, let me help ROS and I'll be able to look @ a life well used.

bubach
Posts: 7
Joined: Wed Dec 01, 2004 3:34 pm

Post by bubach » Thu Feb 24, 2005 9:20 pm

I don't think that there is much to vote on, sure it's a new forum, but the design is not very original.
It's a standard installment of phpBB, nothing fancy..

MadRat
Posts: 243
Joined: Fri Feb 04, 2005 8:29 am
Contact:

Post by MadRat » Fri Feb 25, 2005 12:54 am

bubach wrote:I don't think that there is much to vote on, sure it's a new forum, but the design is not very original.
It's a standard installment of phpBB, nothing fancy..
Using ROS colors no less.
*************************************
Go Huskers!

LordMicr0n
Posts: 27
Joined: Thu Jun 09, 2005 9:04 am
Location: kernell ;p
Contact:

Post by LordMicr0n » Thu Jun 23, 2005 4:46 pm

it's a normal looking forum, it's not bad.
don't buy "windows Longhorn" !
http://www.againsttcpa.com/

BrandonTurner
Developer
Posts: 66
Joined: Tue Jan 11, 2005 1:42 am

Post by BrandonTurner » Thu Sep 29, 2005 4:50 pm

test

Jaix
Moderator Team
Posts: 838
Joined: Sat Nov 27, 2004 3:40 pm
Location: Sweden, Växjö

New forum!

Post by Jaix » Thu Sep 29, 2005 11:07 pm

Well, I call this a new Forum!

Yepie!

The new site is up, really good news!

Mr. Anderson
Posts: 36
Joined: Tue Mar 01, 2005 10:45 pm

Post by Mr. Anderson » Fri Sep 30, 2005 12:22 am

Really nice. I like the new Design. It's much better than the previous.

Baldomero
Posts: 53
Joined: Sat Nov 27, 2004 3:42 pm
Location: Spain - Valencia

Post by Baldomero » Fri Sep 30, 2005 12:43 am

We should Reset this post :P haha.

Yes, this new forum is really nice, together with the new site design. :D

RomanH
Posts: 83
Joined: Fri Nov 26, 2004 11:14 pm
Location: Switzerland

Post by RomanH » Fri Sep 30, 2005 10:20 am

I guess I speak for all of us when I say I'm glad this forum is back! :D

Really nice work from the Web-Team!

Only one problem: I just tried logging in with Firefox (I'm using IE to post this) and got error messages. Anybody else with the same problem?
RomanH

counting_pine
Posts: 237
Joined: Fri Nov 26, 2004 10:44 pm
Location: Fallowfield

Post by counting_pine » Fri Sep 30, 2005 10:46 am

I'm logged in OK with Firefox. It's not a cookie related problem, is it?

Great to see the new web site and have the forum back up, but is there a way of getting the forum without the sidebar on the left?

RomanH
Posts: 83
Joined: Fri Nov 26, 2004 11:14 pm
Location: Switzerland

Post by RomanH » Fri Sep 30, 2005 11:52 am

Problem solved!

It wasn't a cookie problem. I had to add the languages. (in a German TB it's "Extras" - "Einstellungen..." - "Allgemein" - "Sprachen" an there I deleted the first entry and added Deutch [de] and English [en])

strange... I never had to do that for any other website before...
RomanH

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest