strange things i ran into with ros and ros commutity

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Post Reply
minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

strange things i ran into with ros and ros commutity

Post by minlearn »

1, in rosbe,under cmdline,the ssvn .exe(or with any option) never works,,,no src downloaded,just shows"maybe your connection is lost,,wrong branch"...oh img

2,neither the makex install works as expected,,,,i even cant image out how to find it

3,,in the forum, i clearly stated my problems,like the "install repeatedly requires register gui compeonts",and the "ros didnt boot from scsi"

just no useful answers.even the near-the-point ones.

middings
Posts: 1028
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: strange things i ran into with ros and ros community

Post by middings »

Regrettably an answer is not available for every question.

If a question posted to a ReactOS forum does not receive a useful answer after 3 or 4 days, add more information to the post or re-state the question more clearly. Questions that fail to provide enough information to reproduce the problem on another computer are often ignored. The information described in the post [ReadThis]ReactOS doesn't work in my computer!! is almost the minimum necessary information. More information is better as long as it is related to the problem. Report the exact text of error messages that are seen, avoid paraphrases. One should use the forum's search feature to try to find answers for oneself. If suitable answers are not already available, questions similar to ones own might be found. Questions similar to the question one wishes to ask can help one write a better, clearer question about ones problem.

Questions that are unclear or poorly stated are often ignored. ReactOS is an international project. Try to use the best conversational English that one can. (Native English speakers, please use good grammar and punctuation.) Others posting to the ReactOS forums appreciate the effort a non-native English speaker makes and usually try to return that favor with a generous effort to understand what is written.

From time to time a member of the ReactOS development team (dev team) will visit some of the ReactOS forums and look at some of the posts. Dev team members are able to give the best help. Their time is limited and they often only respond to questions they find interesting. Other ReactOS forum members may also respond to questions with their own experience and advice.
Last edited by middings on Sat Oct 22, 2016 5:07 am, edited 1 time in total.

minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

Re: strange things i ran into with ros and ros commutity

Post by minlearn »

another long and totally useless reply given....

User avatar
EmuandCo
Developer
Posts: 4428
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld
Contact:

Re: strange things i ran into with ros and ros commutity

Post by EmuandCo »

Time for me to chime in huh?
middings is ABSOLUTELY right. ppl ignore stuff like. "ROS does not work!" "Can you give us some information?" "It just does not work! Help me and stop your useless answers!!" I did so too for a while now. If you want help, then provide HW information, VM information, LOG file and a EXACT report about the text in the error you get. Otherwise you will be ignored and sooner or later warned/banned for getting hostile against our long term community members
This is no community problem, more a life is too short to spoon feed everyone mentality I fully support.
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

middings
Posts: 1028
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: strange things i ran into with ros and ros commutity

Post by middings »

minlearn wrote:another long and totally useless reply given....
Forum members help those who help themselves.
minlearn wrote:1, in rosbe,under cmdline,the ssvn .exe(or with any option) never works,,,no src downloaded,just shows"maybe your connection is lost,,wrong branch"...oh img
I have never seen RosBE return the message "maybe your connection is lost,,wrong branch". In written English, quote marks are used to enclose the exact words that were written or spoken. Quote marks are not used with a paraphrase (an approximation) of the original words. Paraphrases are usually introduced with a phrase such as "the message was something like" to indicate that what follows are not the exact words. I suggest you copy the exact error message, then use all or part of the message in the search feature of the Support forum. (Avoid including the word "not" in the search string. This confuses the search engine.) Perhaps someone has seen that message before and has already found a solution you can adapt.
minlearn wrote:2,neither the makex install works as expected,,,,i even cant image out how to find it
If you have already started a topic about this problem in the Support forum during 2016, add a new post to that topic and re-write your question as clearly as you can. Spell the names of programs and commands that you use carefully. (I do not know what "makex" is.) Provide the exact text of error messages that you see. Use cut-and-paste to help you spell messages exactly as they appear. If you have not already started a topic in the Support forum about this problem this year, please do so. You are most likely to get help by posting in the Support forum. State which operating system you are using for ReactOS development, Microsoft Windows or Linux.
minlearn wrote:3,,in the forum, i clearly stated my problems,like the "install repeatedly requires register gui compeonts",and the "ros didnt boot from scsi"
I disagree that you "clearly stated" your problems. Maybe I am not smart enough to understand you. Please place the exact text of the error messages you see in quote marks. Describe your problem with the best punctuation and spelling that you can.

User avatar
dizt3mp3r
Posts: 1601
Joined: Mon Jun 14, 2010 5:54 pm

Re: strange things i ran into with ros and ros commutity

Post by dizt3mp3r »

OP, I have checked your posts and each one received a reply and an answer and several persons here more knowledgeable than me attempted to give you guidance.

I think can tell who you are:

Firstly, you are non-native English speaker and you can be forgiven for that. It means that communication can falter as your own words can fail to provide the information you believe you have provided. The team will work hard to understand your questions/responses but unfortunately we cannot help you understand the context nor the content of the answers you receive.

Secondly, you are one of those people that provide neither the context nor the full description/text of what you are trying to do or what you are encountering. Documentation is a skill you do not have. Accurate and precise technical information free of spelling mistakes is the minimum requirement in order to be helped.

Thirdly, you seem to be the sort of person that cannot or will not take advice given even when it has presumably been understood.

Finally, you seem to be the sort of person who will ignore advice given and then likes to stir up unhappiness and cause negative discussion when you don't get what you want and when you don't get it now.

IF all the above is caused by a language issue then I think you should post in your own language and hope that someone will respond. I suggest you are close to a forum ban already given that several have tried to help you and you have just rejected all that help out of hand. As far as I am concerned, I will NOT be helping you again and I'm sure many now feel the same.
Skillset: VMS sysadmin 20 years, fault Tolerance, cluster, Vax, Alpha, ftSparc. DCL, QB45, VB6, NET, PHP, JS, CMS, Graphics, Project Manager, DOS, Windows admin from 1985. Quad Electronics. Classic cars & motorbikes. Artist watercolours. Historian.

minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

Re: strange things i ran into with ros and ros commutity

Post by minlearn »

it seems that you all managed to understand what i complained about the community but choose to ingore the ros problems i listed

i just wanna to say. if you guys can concern more in the practical problems itself,,then there wouldnt be so many useless discussions about:

1,is the poster a unnative english speaker?did he spell and write correctly
2,omg,i cant handle the question what the poster asked,,so i would only need post a general reply.(but avoid to talk about the real problem itself)
3,if i did 1,2,,,then other people in the forum would agree that the poster has a poor english level and what i replied is good enough



i just wannt to say at last,,the earth would broke if we put too much effect in useless arguments.

minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

Re: strange things i ran into with ros and ros commutity

Post by minlearn »

i use every simple english syntax,,to make myself and people understood, i dont think this shouldnt be a thing "that should receive scaring"

and i really listed everything clearly in my previous post,,,the questions are simple enough for themselves to be listed in that way.
so no photo,no log report needed.no context is worthy mentioned in simple sutation like what i encounted

i posted 5 questions,none useful replies got.

"1,after the bootcd installation process done,i boot into the installed ros, the register compenont diaglog shows again and again",just keeping poping up after each reboot

2,ros didnt support booting scsi block ,or be installed to a scsi,,,even cant recongize a scsi block

3,in rosbe, makex install , didnt work,ssvn create didnt work. both are fakes

should any of above be listed in more than 500 words like you guys are happy to do? like the long replys i saw?

User avatar
dizt3mp3r
Posts: 1601
Joined: Mon Jun 14, 2010 5:54 pm

Re: strange things i ran into with ros and ros commutity

Post by dizt3mp3r »

No-one is going to help you anymore.
Skillset: VMS sysadmin 20 years, fault Tolerance, cluster, Vax, Alpha, ftSparc. DCL, QB45, VB6, NET, PHP, JS, CMS, Graphics, Project Manager, DOS, Windows admin from 1985. Quad Electronics. Classic cars & motorbikes. Artist watercolours. Historian.

minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

Re: strange things i ran into with ros and ros commutity

Post by minlearn »

no one helped me any bit

minlearn
Posts: 24
Joined: Sat Apr 09, 2011 6:43 am

Re: strange things i ran into with ros and ros commutity

Post by minlearn »

sorry ,i got disappointed at the forum,,,,but not ros itself,

will try not to waste more time on this.

MadWolf
Posts: 561
Joined: Sat Dec 31, 2005 4:19 am
Contact:

Re: strange things i ran into with ros and ros commutity

Post by MadWolf »

minlearn wrote:1, in rosbe,under cmdline,the ssvn .exe(or with any option) never works,,,no src downloaded,just shows"maybe your connection is lost,,wrong branch"...oh img
i do not use the svn client in rosbe i recommend that u install TortoiseSVN
minlearn wrote:2,neither the makex install works as expected,,,,i even cant image out how to find it
if i am not mistaken makex command is not used any more it is a command from a old version of reactos build environment
https://www.reactos.org/wiki/index.php? ... ldid=33919 "makex Used instead of make will utilize all physical cores on your machine. "
minlearn wrote:3,,in the forum, i clearly stated my problems,like the "install repeatedly requires register gui compeonts",and the "ros didnt boot from scsi"
i am guessing the machine you are trying to test reactos on is real hardware and not virtual virtual machine like VirtualBox

minlearn wrote:use every simple english syntax,,to make myself and people understood, i dont think this shouldnt be a thing "that should receive scaring"

and i really listed everything clearly in my previous post,,,the questions are simple enough for themselves to be listed in that way.
so no photo,no log report needed.no context is worthy mentioned in simple sutation like what i encounted
i am going to look a you post to see if a can help But i will need to know the following information
1) are you testing using real hardware or a virtual machine
2 if it is a virtual machine what virtual machine software are u using ?
3 if it is real hardware then is it a custom build pc or a package pc or laptop or netbook or two in one if it is a custom PC then what motherboard, CPU, GPU, Bios or UEFI, usb or PS2 keyboard and mouse other hardware that is in the machine

to help you i need to know

middings
Posts: 1028
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: strange things i ran into with ros and ros commutity

Post by middings »

minlearn wrote:no one helped me any bit
I disagree. My earlier advice to "copy the exact error message, then use all or part of the message in the search feature of the Support forum" would have revealed that your RosBE problem has already been found and solved.

Forum members help those who help themselves.

I now regret making the post in this topic that followed the one EmuandCo made.

Edit: September 29, 2016
I believe the exact text of the RosBE error message minlearn encountered was, "The selected branch does not exist or the Internet Connection is down." This was difficult to recognize in minlearn's original post. A search of the ReactOS forums with that string (or portions of it) would have revealed this topic, "ReactOS SVN server down? The final post in that topic contained the solution to minlearn's problem with RosBE.
Last edited by middings on Thu Sep 29, 2016 12:39 pm, edited 1 time in total.

Murmur
Posts: 142
Joined: Fri Nov 20, 2009 8:16 pm

Re: strange things i ran into with ros and ros commutity

Post by Murmur »

Take a picture with a phone and upload.

Post Reply

Who is online

Users browsing this forum: DotBot [Crawler] and 3 guests