Install attempt HP nx6110

Ask your support questions in here

Moderator: Moderator Team

ChrisB
Posts: 17
Joined: Sun Jul 20, 2014 10:53 am

Re: Install attempt HP nx6110

Post by ChrisB »

middings wrote:Do you have any tips to share about how you did that?
Let's see if I remember... It pops up 6 "install device" instances when booting ROS. The first AND the last was ethernet. I think I at one point skipped the first (press ESC) and when the other came up I browsed to a CD that I burned which contained three files for ethernet:
b44win.cat
b44win.inf
bcm4sbxp.sys

So no installer. The installers seem to never work, this was only a file copy process... Maybe something is written to registry aswell, I don't know.

Today I burned a CD with the browser K-meleon, which also can be run without installer, and that worked aswell!
I actually burned the folder from my desktop computer right to the CD.

I also included the DPC latency checker, and it was around 85µS with peaks up to 150 when ROS sitting idle.
I'm installing XP now to see if there is a difference. ROS should be lower with only 14 processes and 70 threads running... let's see...
ChrisB
Posts: 17
Joined: Sun Jul 20, 2014 10:53 am

Re: Install attempt HP nx6110

Post by ChrisB »

XP has 14 processes and 160 threads running (it's a very stripped down install). It's the ethernetdrivers that causes the slightly higher DPC load. Before installing ehternet it was at 20-40µS. At that point, USB seemed to have the most impact. After installing ethernet, the load seemed approximately the same on the two OS's exept for the number of threads, which doesn't seem to affect performance.

If anyone wonders, my priority is low latency audio handling, and I was hoping ROS could provide a lighter load than XP, which actually isn't bad at all if configured correctly.
Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests