Page 1 of 1

Lo conseguí! 8-)

Posted: Tue Feb 06, 2018 7:09 pm
by Paquito Turriano
Instalé (tras muchos problemas) ReactOS en ordenador Dell Latitude D505.
Las características, son las siguientes:

Sus datos son:

CPU
Intel Pentium T2370 @ 1.73GHz 53 °C
Merom 65nm Tecnología
RAM
2,00GB Único-Canal DDR2 @ 333MHz (5-5-5-15)
Placa base
DataLogic N/A (uPGA 479M) 51 °C
Gráfica
Monitor no PnP genérico (1280x768@1Hz)
128MBSiS Tarjeta gráfica VGA estándar (Elitegroup)
Almacenamiento
232GB SAMSUNG HM251JI ATA Device (SATA) 31 °C
Unidades ópticasDel otro nolo sé, pero
TSSTcorp CDDVDW TS-L632H ATA Device
Audio
Dispositivo de High Definition Audio

Image

Instalar, se instaló bien (intenté usar el disco de "Live" para probarlo, pero no me iba. Tuve que bajarme otro iso para instalarlo directamente)
Sin embargo, al intentar cargar en el segundo arranque, el definitivo, la barra se me quedaba casi hasta el final, pero no terminaba de cargar.
Tras varios intentos, decidí no volver a formatear el disco duro y lo cargué encima (reparar no funciona).
¡Y HALE-HOP!
¡REACTO FUNCIONANDO! :geek:
Image

¡Y animaros a apuntaros al muro que he creado! :mrgreen:
https://www.facebook.com/groups/189745801759182/
Image

Re: Lo conseguí! 8-)

Posted: Wed Sep 05, 2018 4:05 am
by jma_sp
Pues enhorabuena, debes ser de los pocos que lo tienen funcionando en hardware real. Ahora ya se puede instalar con sistema de ficheros BTRFS pero es mejor esperar porque es pronto para saber que bugs contiene,

Re: Lo conseguí! 8-)

Posted: Mon Dec 24, 2018 6:30 pm
by elhoir
Yo también lo tengo funcionando en hardware real. Ahora hay que testear, pulir, corregir...