SVN-Server: 41934

Hier können Sie auf Deutsch diskutieren. Bedenken Sie, dass Sie in den englischen Foren mehr Nutzer ansprechen.

Moderators: EmuandCo, Dr. Fred, frik85

Post Reply
Alexandra
Posts: 2
Joined: Wed Dec 19, 2007 10:46 pm

SVN-Server: 41934

Post by Alexandra » Sun Jul 12, 2009 5:50 pm

Hallo,

Nach längerer Zeit hab ich auch nochmal reingeschaut und sah das es eine neue Version von ReactOS gibt.

Eigentlich hatte ich mich gefreut die neue Version mal zu Testen, nur leider läuft die Live CD bei mir nicht, bleibt beim booten beim uniata.sys hängen.

Habe gerade die SVN-Server: 41934 Version auch nochmal getestet lief aber auch nicht, blieb auch hängen beim Booten.

Mainboard in meinem Rechner ist ein Abit I-N73H mit einer IDE Fe4stplatte von Samsung.

Ich hoffe es kommt bald eine Version die ich auch mal Installieren kann auf meinem PC in ner eigenen Partition.
(Jaja man kann in Vmware und Qemu installieren aber das is ja nur ne Emu, ich teste lieber auf realer hardware)

Auf meinem alten Laptop funktionierte die Live CD nur leider wurde die Netzwerkkarte nicht erkannt.
Laptop ist ein alter mit Pentium II Prozessor.

Würde euch gerne unterstützen und wenn ich irgendwas beitragen kann dann last es mich wissen.
(Nein Programmieren kann ich nicht)

Gruß Alexandra

Radhad
Posts: 605
Joined: Wed Apr 12, 2006 5:09 pm
Contact:

Re: SVN-Server: 41934

Post by Radhad » Mon Jul 13, 2009 8:57 am

Also das größte Problem ist, dass man auf realer Hardware nur mit einem seriellen Null-Modem Kabel den Debug Output über einen 2. Rechner auslesen kann. Das Problem, dass die LiveCD/BootCD bei uniata.sys hängen bleiben kann ist bekannt - das hängt mit diverser Hardware leider zusammen, ide nicht richtig erkannt wird :(

Guennie1568
Posts: 427
Joined: Wed Jan 04, 2006 7:46 pm
Location: Germany, Bavarya, Neumarkt
Contact:

Re: SVN-Server: 41934

Post by Guennie1568 » Mon Jul 13, 2009 7:30 pm

Bei mir läuft die 0.3.10er auch nicht mehr. Habe auf mehreren Rechnern versucht zu installieren. Große Festplatten ab 10GB erkennt zwar der neue UNIATA Treiber und Partitionen kann man damit auch erstellen, aber ROS darauf installieren kann man nicht. Ich bekomme dann immer einen Fehler, den ich jetzt nicht auswendig kenne. Dann, auf einber älteren 2GB Platte konnte ich es installieren, jedoch habe ich beim ersten richtigen Bootvorgang einen black screen, als ob die Graka nicht erkannt oder untertstützt werden würde. Ich werde es noch einmal installieren und statt dem VESA Treiber den VGA probieren. Mal schaun, ob es dann damit geht...
Guennie1568
ROS-Fan und X2Pandora Audioeditor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest