0.4.2 - Hive kann nicht gestartet werden

Hier können Sie auf Deutsch diskutieren. Bedenken Sie, dass Sie in den englischen Foren mehr Nutzer ansprechen.

Moderators: EmuandCo, Dr. Fred, frik85

Post Reply
Peyton
Posts: 5
Joined: Wed Oct 26, 2016 6:20 pm

0.4.2 - Hive kann nicht gestartet werden

Post by Peyton » Wed Oct 26, 2016 6:30 pm

Hallo liebes Forum
Ich habe mir 0.4.2 auf meine 2.Platte Partion 0 installiert.
NTosKernel startet. Dann erhalte ich den Fehler: Hive kann nicht gestartet werden (english)
Leider gibt es dazu keine Fehlermeldung. Gibt es irgendwo eine Log-Datei ?

Mein System: i5-3,3GHz, 8G Ram, 3T-SATA

menuhin
Posts: 21
Joined: Sun Dec 30, 2012 12:19 am

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by menuhin » Wed Oct 26, 2016 6:46 pm

Hast du die platte auf ide emulation umgestellt?

Peyton
Posts: 5
Joined: Wed Oct 26, 2016 6:20 pm

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by Peyton » Wed Oct 26, 2016 7:03 pm

Ja. Im Bios ist IDE-Modus gesetzt.

menuhin
Posts: 21
Joined: Sun Dec 30, 2012 12:19 am

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by menuhin » Wed Oct 26, 2016 7:09 pm

Du hast dual installiert bestimmt der Bootloader war das.

Peyton
Posts: 5
Joined: Wed Oct 26, 2016 6:20 pm

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by Peyton » Wed Oct 26, 2016 7:24 pm

Nein. Der Boot wurde mit F11/Bootmenu durchgeführt.
Grub ist auf sda installiert. Nicht auf sdb.

menuhin
Posts: 21
Joined: Sun Dec 30, 2012 12:19 am

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by menuhin » Wed Oct 26, 2016 7:31 pm

Wie gesagt dein bootloader ist defekt weil nicht im mbr ,
du kannst neu installieren und sagst in mbr danach kannst grub4dos installieren auf reactos und deine linux platte zum booten einrichten,
dann hättest du 2 betriebesysteme.
Der hängt im Bootloader erst nach hive und drivers sieht man im log die Ausgabe man muss auch als debug booten.

Peyton
Posts: 5
Joined: Wed Oct 26, 2016 6:20 pm

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by Peyton » Wed Oct 26, 2016 11:06 pm

Machen wir das mal anders, Ich häng die 1. Platte aus
Der Fehler bleibt der gleiche.
Last edited by Peyton on Wed Oct 26, 2016 11:29 pm, edited 2 times in total.

menuhin
Posts: 21
Joined: Sun Dec 30, 2012 12:19 am

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by menuhin » Wed Oct 26, 2016 11:23 pm

Schau mal hier lies dir durch dann kannst du debug log in jira posten.
https://reactos.org/wiki/Debugging

Peyton
Posts: 5
Joined: Wed Oct 26, 2016 6:20 pm

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by Peyton » Wed Oct 26, 2016 11:29 pm

menuhin wrote:... und drivers sieht man im log die Ausgabe ....
Any idea where to find
Thanks for your help. But your Googletranslate is realy awsome.
I will enter english-section with my question
Und als debug boote ich schon mal garnich. Das ist single/single/single thread
Ich hab hier aber multi/multi/multi Thread mit 64 Bit

Blackcrack
Posts: 1808
Joined: Tue Dec 20, 2005 12:55 pm
Contact:

Re: 0.4.2 - Hive kann nicht gestartet werden

Post by Blackcrack » Fri Oct 28, 2016 11:17 am

the logfile it is in the root of the Reactos file system
if you have become a error or something..
so, if lie on its side of the root of the fs,
should you find a .log file where it is readable as text.
best regards
Blacky

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest