Aktuelle Version (0.4.1) Startprobleme

Hier können Sie auf Deutsch diskutieren. Bedenken Sie, dass Sie in den englischen Foren mehr Nutzer ansprechen.

Moderators: EmuandCo, Dr. Fred, frik85

Post Reply
tester1982
Posts: 4
Joined: Tue Jun 14, 2016 9:06 pm

Aktuelle Version (0.4.1) Startprobleme

Post by tester1982 »

Hallo,
da ich im englischen Forum zu diesem Thema leider noch keine Antwort aber massig Klicks erhalten habe stelle ich mein Anliegen nun mal hier ein:

Der Bootvorgang beim Installieren endet bei mir immer mit einem schwarzen Bildschirm und das System ist nicht dazu zu bewegen danach noch irgend einen Mucks von sich zu geben. Das heißt, der Balken für das Laden wird angezeigt allerdings kommt danach gar nichts mehr. Kann dies am Zustand des aktuellen Builds liegen oder an meinem System. Bezügl. der Anforderungen werden diese erfüllt: Ich habe einen Intel Core 2 Quad mit 2,08 Ghz.

Woran könnte es denn sonst noch liegen?

Bin gespannt, ob sich eine Lösung findet. Vielen Dank schon einmal vorab.

menuhin
Posts: 21
Joined: Sun Dec 30, 2012 12:19 am

Re: Aktuelle Version (0.4.1) Startprobleme

Post by menuhin »

Machst du das virtuell ?
Die Devs brauchen debuglog.

https://reactos.org/wiki/Debugging

tester1982
Posts: 4
Joined: Tue Jun 14, 2016 9:06 pm

Re: Aktuelle Version (0.4.1) Startprobleme

Post by tester1982 »

Dann werde ich das diese Tage nochmal testen.

klink
Posts: 11
Joined: Thu Jun 09, 2016 3:15 pm

Re: Aktuelle Version (0.4.1) Startprobleme

Post by klink »

Läuft die Installation komplett ab und ROS hängt beim Start nach dem Boot logo?
Versuch im BIOS USB abzuschalten und Teste noch mal.
Wenn ROS sich beim Booten aufhängt, kannst du den debug.log einfach von der HDD kopieren, entweder HDD an anderen Rechner anschließen oder z.B. mit linux livecd booten und nach debug.log suchen.

tester1982
Posts: 4
Joined: Tue Jun 14, 2016 9:06 pm

Re: Aktuelle Version (0.4.1) Startprobleme

Post by tester1982 »

Ich bekomme direkt beim Booten eine Auswahl zum Installieren, die wähle ich aus und dann wird der Bildschirm schwarz.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests