BSOD or corrupted video at startup, won't boot to desktop

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 1
Joined: Wed Oct 05, 2005 4:11 pm

BSOD or corrupted video at startup, won't boot to desktop

Post by ekbrm »

Although I was able to run ReactOS in both Bochs and Qemu, both emulators gave such hideous performance (probably because of my not-so-new hardware) that I want to try running the OS directly. However, once installed, I can't get past the startup process.

I've installed the 0.2.7 release iso using both vga and vesa. I then tried the then-latest svn iso (filename is ReactOS-trunk-r18268.iso) with both vga and vesa, and the results were identical. I've also tried the 0.2.7 LiveCD unsuccessfully (iirc the LiveCD acted like a vesa installation).

VESA Installation (both 0.2.7 and r18268):
- A blue screen with startup progress information appears briefly.
- A full-screen background image with the ROS logo appears.
- The blue screen reappears with just one line of version information, flickers for a time, then stops.
- The system is completely non-responsive indefinitely (I've left it overnight to be certain).
* Using the ReactOS (Debug) option from Freeloader, the behavior was different between 0.2.7 and the svn iso.
* In 0.2.7, after some startup information, a single message is repeated over and over: "0 bytes requested - initiating pool verification".
* Using the svn iso, the repeated message is "(subsys\win32k\objects\gdiobj.c:802) Attempted to lock object 0x0 that is deleted!"
* In either release, the message scrolls too quickly for me to see what precedes it. It repeats for a time, then the system is completely non-responsive indefinitely.

VGA Installation (both 0.2.7 and r18268):
- The full-screen background image appears very briefly
- The blue screen appears briefly
- The video appears corrupted. The ROS-logo background image is discernable, although the colors are wrong, behind horizontal and vertical bars of color.
- The system is completely non-responsive indefinitely.
* Using the ReactOS (Debug) option from Freeloader, in the 0.2.7 release, the startup information is immediately followed by corrupted video, and the system is completely non-responsive indefinitely.
* I neglected to record the debug results for the svn release.

My system:
Processor: Celeron 566
RAM: 192MB
IDE Hard Drives:
- Primary Master: 10G, single partition, FAT32, Win98SE
- Primary Slave: 10G, ReactOS on primary partition, other data on small extended partion. Both partitions are FAT32.
Video: On motherboard, uses Intel 82810E chipset

Are there any suggestions for getting this to work? Any feedback would be appreciated. I apologize for the extremely long first post, but thank you for your time.

Posts: 295
Joined: Mon Jun 13, 2005 12:16 pm

Post by GreyGhost »

I dont know much about this. But hang around at the irc. re a lot more guys there.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests