Page 1 of 1

installing programs that detect windows version number

Posted: Sun May 01, 2005 7:47 pm
by dark
I've seen some programs in the wiki listed as reactos compatable but if you try to install them it will say you must have this version of windows at least. clamwin being the one I tried from the list, also tried windows media player 9 for 98SE, nt, me, they all seem to have something built into the install to stop them from starting installation if it's the wrong version of windows, how are you getting around this?

Posted: Tue May 03, 2005 10:20 pm
by GreatLord
for moment we report back as windows 2000 or winndows nt 4
I do not rember if we did change version number from win nt 4 to win 2000

Posted: Tue May 03, 2005 10:46 pm
by GvG

Posted: Tue May 10, 2005 12:49 am
by dark
It would be an interesting if the user could change what operating system it was reporting as.

Posted: Thu May 19, 2005 4:09 pm
by Sarocet
It should be into the emulation tab (although we don't emulate anything for now). But it can be ok to set for all programs a Microsoft SO or, set it to ReactOS.