Problems installing

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Tegwin
Posts: 1
Joined: Mon Apr 25, 2005 12:14 pm

Problems installing

Post by Tegwin » Mon Apr 25, 2005 12:33 pm

Hello,
I have just downloaded this for the first time today and I made a CD of the ISO image.

Now I have tried to install the software and I thought I was installing an MS Product :o I got a BIG FAT BSOD (Blue Screen of Death)

It says INACCESIBLE_BOOT_DEVICE ..

I tried this on my laptop and desktop and I get the same both times. I did read that it only works on an IDE drive, which I think may be the problem (The Desktop uses SATA) and the laptop, is a normal laptop drive.

Also both times I installed it using Microsoft Virtual PC under WIndows.

Any ideas

foibey
Posts: 1
Joined: Fri Jun 17, 2005 8:38 pm

Post by foibey » Fri Jun 17, 2005 8:41 pm

I get this problem too (I've got a primary fat partition on the disk, which is an 80G barracuda, but it's partition 4). I'll post up the error code when I get a moment to write it down. The fat partition was created with Freedos but I don't think that should be too much of a problem.

e7
Posts: 92
Joined: Thu Dec 09, 2004 8:32 pm
Location: In Bayern ganz oben

Post by e7 » Sat Jun 18, 2005 10:41 am

This is a problem caused by Promise/Raid-Controller... Windows NT (2k/XP) needs during installation a driver disk...

rommik
Posts: 1
Joined: Sun Oct 02, 2005 11:23 pm

Post by rommik » Sun Oct 02, 2005 11:33 pm

Just tried the installation CD.
And I have the same problem.
But during Windows Installation, I can load a driver from a floppy disk.
Is it also possible for ReactOS? Can I use Windows drivers and how?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests