Screen turns black during PC Installation

Ask your support questions in here

Moderator: Moderator Team

Post Reply
laos
Posts: 4
Joined: Wed Aug 15, 2007 2:36 am

Screen turns black during PC Installation

Post by laos » Sun Dec 30, 2007 12:58 am

Hey,

I have a Intel 3GHZ Dual core with 2GB of ram (Pentium 4. Two 1.5)
I also have a Asus ( I Believe) All-In-Wonder 9800 PRO 128MB Graphics card

When i run the live cd, it starts up the blue screen saying "reactos is loading" Then after several seconds the screen goes black. I cannot do anythin, after an hour of waiting i reset the PC
any help?

Laos

Guennie1568
Posts: 427
Joined: Wed Jan 04, 2006 7:46 pm
Location: Germany, Bavarya, Neumarkt
Contact:

Post by Guennie1568 » Sun Dec 30, 2007 11:43 am

Have a look at my last post in this topic
Guennie1568
ROS-Fan und X2Pandora Audioeditor

Haos
Test Team
Posts: 2954
Joined: Thu Mar 22, 2007 5:42 am
Contact:

Post by Haos » Sun Dec 30, 2007 12:53 pm

To really know what is wrong, you would need another PC and a null modem cable connecting both serial ports of those machines. You can then run ReactOS DBG version on one, and a Hyperterminal(or any similar app) on other. This would allow us to get the debug log, necessary for finding out what is wrong here and how to fix it.

This is the joy of running ROS on a real hardware.

laos
Posts: 4
Joined: Wed Aug 15, 2007 2:36 am

Post by laos » Sun Dec 30, 2007 4:48 pm

Haos wrote:To really know what is wrong, you would need another PC and a null modem cable connecting both serial ports of those machines. You can then run ReactOS DBG version on one, and a Hyperterminal(or any similar app) on other. This would allow us to get the debug log, necessary for finding out what is wrong here and how to fix it.

This is the joy of running ROS on a real hardware.
well this box i'm testing on is a backup one, so i gotta just find two female serial ports and connect them.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest