Problem booting

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 2
Joined: Tue Mar 01, 2005 6:03 am
Location: Mex

Problem booting

Post by luis »

I've tried to install ros on an hdd whith 3 parttion one with win98 another with winxp and the last empty whre i try to intall it.
after a few probles wint the boot finally it works load the freeloader but when the menu appears show me a menu with two option when i tried to run reactos show me a message:

IOME is not a folder or somthing like that
then a press ok button and show me this:

ntoskrnl.exe con't load then i press ok
but return to the menu of freeloader
any suggestions????

Posts: 1
Joined: Mon Mar 28, 2005 5:01 am

Post by bren102 »

I have the same error, Windows 98SE on primary hard drive, fdisk/format 2nd hard drive for ReactOS.
Correct error messages are:
Inode is not a directory
NTOSKRNL.EXE not found
Any help much appreciated!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest