creation of paging file failed

Ask your support questions in here

Moderator: Moderator Team

Post Reply
fm
Posts: 38
Joined: Fri Jan 19, 2007 4:30 pm

creation of paging file failed

Post by fm »

Hello

Everytime Reactos boots, I get the following debug message : creation of paging file \??\c:\pagefile.sys with size xxxxxx kb failed. I assume it's the swapfile for virtual memory.
This problem doesn't prevent ReactOS 0.30 from booting and working , but I think it could work better with this paging file. I've seen in bugzilla somebody had almost the same problem(but ReactOS didn't boot) . I've found no fix.
my configuration is :
hardware : msi k8mm8-v motherboard, amd sempron 2600+ cpu, 704 Mb Ram(+64 mb for the video)
First hard disk drive(ide-0,c:) : lilo on the mbr, two ext2 partitions(for linux), two fat32 partitions)
Second hard disk drive(ide-1,d:,bootable like the first one) : opendos on the mbr , one fat32 partition.
ReactOS 0.30 has bin installed on the second hard disk drive and boots from a floppy disk, not from lilo. I've tried to install ReactOS on the first hard disk drive, il works, but I've still the same debug message.

Thank you for your help

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests