Same computer different problem..

Ask your support questions in here

Moderator: Moderator Team

Post Reply
yay
Posts: 5
Joined: Fri Oct 06, 2006 1:42 pm

Same computer different problem..

Post by yay »

Hey ive already asked for help with this computer, but i have a new problem. Before i could not install Reactos due to dos problems, but now i can install it, but i cannot use it, the setup runs fine restarts but nothing loads after reboot just a blue screen that says

"ReactOS Client/Server Run-Time (Build 20060827-r23749)"

then it does nothing, ive tried using a floppy with the bootloader but it just complains the files arnt on the floppy!!!!!!! the installer was supposed to put them there correct? but then i tried formatting into ms dos boot disk and copying the files over, still nothing.

any help is appreciated :wink:

User avatar
Jaix
Moderator Team
Posts: 838
Joined: Sat Nov 27, 2004 3:40 pm
Location: Sweden, Växjö

Re: Same computer different problem..

Post by Jaix »

yay wrote:Hey ive already asked for help with this computer, but i have a new problem. Before i could not install Reactos due to dos problems, but now i can install it, but i cannot use it, the setup runs fine restarts but nothing loads after reboot just a blue screen that says

"ReactOS Client/Server Run-Time (Build 20060827-r23749)"

then it does nothing, ive tried using a floppy with the bootloader but it just complains the files arnt on the floppy!!!!!!! the installer was supposed to put them there correct? but then i tried formatting into ms dos boot disk and copying the files over, still nothing.

any help is appreciated :wink:
Is that the 0.3.0 release? I don't remember what releas number it has but it should be around r23749.
The message you resieved is the last before the graphicsdrivers starts, try install with only VGA (not the VBE support in the first setup installations face). I guess your graphics BIOS doesn't support ROS VBE.

yay
Posts: 5
Joined: Fri Oct 06, 2006 1:42 pm

Post by yay »

Yep, ill try that tonight, it is 0.3.0 what do you mean only install VGA i didnt think it supported any other modes. anyway ill have alook and thanx.

EDIT: Awsome man thanx can i just use the drivers.cab drivers from xp or 98 With this? if so how do i add them.

User avatar
Jaix
Moderator Team
Posts: 838
Joined: Sat Nov 27, 2004 3:40 pm
Location: Sweden, Växjö

Not VESA but VGA...

Post by Jaix »


yay
Posts: 5
Joined: Fri Oct 06, 2006 1:42 pm

Post by yay »

Well i got it going, doing that, colours look so bad, but appart form that it works, is there anyway to add drivers to the installation or just grab the windows drivers cab?. Anyway thanx :P

User avatar
Jaix
Moderator Team
Posts: 838
Joined: Sat Nov 27, 2004 3:40 pm
Location: Sweden, Växjö

Post by Jaix »

yay wrote:Well i got it going, doing that, colours look so bad, but appart form that it works, is there anyway to add drivers to the installation or just grab the windows drivers cab?. Anyway thanx :P
The easiest way to add drivers is to install win2k or winxp using dualboot.

After installing is ready copy all files from the c:\Windows\system32\drivers to the c:\ReactOS\system32\drivers NOT overwriting any files
and all the files in c:\Windows\inf to c:\ReactOS\inf NOT overwriting any files and then reboot into ReactOS. The pnp will then install all drivers that it needs, and hopefully it will work. If it's not delete the .sys file to the driver that doesn't and it's corresponding .inf file and reboot again.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Semrush [Bot] and 2 guests