Can't get VMWare DiskMount utility to work

Ask your support questions in here

Moderator: Moderator Team

Post Reply
noname224
Posts: 15
Joined: Wed Aug 30, 2006 4:09 am

Can't get VMWare DiskMount utility to work

Post by noname224 » Fri Dec 29, 2006 12:07 am

I'm trying to mount ReactOS.vmdk to put more files on it, but whenever I try to mount it, I get an error saying "The disk cannot be mounted because it is attached to a suspended virtual machine." Does anyone know how to fix this?

noname224
Posts: 15
Joined: Wed Aug 30, 2006 4:09 am

Post by noname224 » Fri Dec 29, 2006 12:20 am

Never mind, I fixed that. Now when I try to mount the drive it says "An unexpected error has occurred. Details have been saved in the Application event log." What file is that refferring to?

noname224
Posts: 15
Joined: Wed Aug 30, 2006 4:09 am

Post by noname224 » Sun Dec 31, 2006 11:35 am

Anyone?

Sarocet
Posts: 93
Joined: Thu Dec 23, 2004 9:06 pm
Location: España (Spain)

Post by Sarocet » Fri Jan 12, 2007 8:17 am

[quote=noname224]
"The disk cannot be mounted because it is attached to a suspended virtual machine." Does anyone know how to fix this?
[/quote]

Open the suspended virtual machine and shutdown it properly :D


[quote=noname224]
"An unexpected error has occurred. Details have been saved in the Application event log." What file is that refferring to?
[/quote]

How to view event logs: http://support.microsoft.com/kb/308427

Post Reply

Who is online

Users browsing this forum: TMStreicher and 6 guests