Trunk Release Build and VMware Player

Ask your support questions in here

Moderator: Moderator Team

Post Reply
cuppm
Posts: 50
Joined: Thu Jan 13, 2005 3:42 pm
Location: Columbus, OH
Contact:

Trunk Release Build and VMware Player

Post by cuppm »

Hi,

I was wondering if there is a known issue with the release build of the trunk (current and at least the past couple of weeks) and VMware Player (version 1.0.2 and 1.0.3). Release build meaning this is the only thing different in config.rbuild from the template:

Code: Select all

<property name="DBG" value="0" />
When I boot to CD from the VMware Player BIOS, it starts the setup and while it's loading the setup system files (where it cycles through the names of the files in the lower left corner) it just goes to a black screen and freezes. It works just fine if I build in Debug mode.

For reference, here's the MinGW versions I am using:

Code: Select all

runtime=mingw-runtime-3.11.tar.gz
w32api=w32api-3.8.tar.gz
binutils=binutils-2.16.91-20060119-1.tar.gz
core=gcc-core-3.4.5-20060117-1.tar.gz
gpp=gcc-g++-3.4.5-20060117-1.tar.gz
objc=gcc-objc-3.4.5-20060117-1.tar.gz
make=mingw32-make-3.80.0-3.tar.gz
Thanks,
Matt

Sirmatto
Posts: 113
Joined: Thu Sep 29, 2005 5:55 pm

Post by Sirmatto »

I've been getting it with both Qemu and VMware Player. If you look at the .log file, it says something about refusing to switch VGA modes, or something along that line.

dark
Posts: 278
Joined: Wed Apr 06, 2005 9:40 pm

Post by dark »

I get the same problem with 25146-rel on real hardware, while 24848-dbg does something similar, except the monitor displays "out of range" when it would black screen.

Post Reply

Who is online

Users browsing this forum: Semrush [Bot] and 1 guest