Mouse doesn't work

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 1
Joined: Sun Sep 17, 2006 4:29 am

Mouse doesn't work

Post by Jnfoot »

I tried booting with the Live CD 0.3.0-REL but the mouse doesnt work. Is there some bios setting or something that I need to do? I am using a basic PS/2 mouse.
Posts: 300
Joined: Wed Mar 01, 2006 4:26 am

Post by Coviti »

Have you tested this mouse on another computer? Have you tested a different mouse with this computer? There should be no problems with a generic PS/2 mouse, unless it is damaged in some way.
Posts: 2
Joined: Mon Sep 18, 2006 1:10 am

Post by TimB »

The mouse did not work for me either. The mouse pointer sits in the middle of the screen and can not be moved by my mouse. I reported that just a few days ago. See Feedback and Suggestions/ReactOS on my computers. I listed other problems as well. I could use the tab key to move through the start menu (first use the windows key on the key board then tab), but would much more like to use the mouse. I'm just trying to help. That is why I joined the forum.
Posts: 244
Joined: Wed Sep 13, 2006 1:34 pm
Location: north italy

Post by walter »

i had a similar problem on my pc. i rebooted and it worked perfectly... but i don't think this can help you too :(
Release Engineer
Posts: 3379
Joined: Tue May 02, 2006 8:16 pm

Post by Z98 »

I've actually fried two mice while testing ReactOS. No joke. If you're using an older mouse, the interface on it might have gotten fried. I've noticed this happening more and more with the mice I have left over from like ten years back.
Posts: 32
Joined: Thu Aug 31, 2006 11:11 pm

Post by Flappz »

I actually did a Install 4 times, each time with a a different mouse.
Nothing, I also noticed that the keyboard was sketchy.
not all of the buttons wanted to work.
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest