Page 1 of 1

Progress on ReactOS

Posted: Mon Jul 24, 2006 4:47 pm
by wpshooter
I tried to install ReactOS several months ago, but it was a NO go.

I could not get past the initial processes. Kept getting some kind of screen on which it was wanting me to apparently edit some type of file & I was not sure how and it gave very little, if any, instructions.

Has this been changed ?


Posted: Mon Jul 24, 2006 4:48 pm
by Coviti
Well, I don't know, as I've never heard of this problem before. Please be a little more specific, and then maybe we will be able to help you. ;)

Posted: Mon Jul 24, 2006 4:56 pm
by wpshooter
Well it has been a while so I don't really remember the exact details.

When I attemted to boot to the CD, it went into some type of text layout and from what I could understand, it was either wanting me to provide some type of parameter or to edit some type of configuration file to provide it with the information it needed to proceed.

I believe I may have posted regarding this at the time but to the best of my recollection I never could get enough info to continue, so I gave up for the time being.

This sounds like a great concept and I would like to give it a try, if I could have a little assurance that it is beyond some very preliminary beta or trial stages.


Posted: Mon Jul 24, 2006 5:04 pm
by Coviti
Well, ReactOS setup is text-based, but it is a wizard-like interface. When you boot from the CD, it will go to an installer with a blue background and some text. It will load some necessary components, and then begin prompting you for needed input (Nothing difficult, just standard things it needs to know). You would navigate with the arrow keys, and press [Enter] to make a selection. If this isn't your problem, you must have a very non-standard hardware configuration, or you must have been doing something quite wrong.

PS: ReactOS is actually in the pre-Beta stage, known as Alpha.

Posted: Mon Jul 24, 2006 5:20 pm
by wpshooter
O. K., I found my old post.

It seems the problem was perhaps two fold.

At first I was trying to install it on a system that had Ubuntu installed on it but I think I then wiped the drive of Ubuntu and still could not get it to install.

I was then told in a subsequent reply that I could not install it on a SATA drive. I am fairly sure that I tried it on two different machines, one with a SATA drive and the other with a SCSI drive. I don't think SATA and SCSI at this point in time could be considered exactly outlandish hardware.

Has the ability of this O/S to be installed on either of these hard drive technologies changed ? If not, I would think that they would want to consider corrrecting this fairly quickly in that I would think that a good number of people have moved on from IDE to SATA and possibly SCSI.