Page 1 of 1

Hangs on boot

Posted: Fri Apr 14, 2006 1:27 pm
by caliaro
Hello...

I tried reactos 0.2.9, and it hanged during boot. After having read this forum, I loaded down bootcd-21584-dbg.iso to see if it worked better, but still the same: the screen shows the underlined "ReactOS 0.2.9" and then nothing more. What is the trick in getting the Debug information at least with the Debug SVN to see where it hangs?

My system is the following:
Board: Fujitsu-Siemens D1607
Architecture: x86_64
CPU: AMD Athlon 64 3200+
Display: Diamond-Card with ATI Radeon 350 (9800 Pro)
Systems: works fine with SuSE Linux up to 9.2, Windows XP, Windows XP-64

Any help is really appreciated.
Regards
Aurelio

Posted: Sat May 27, 2006 10:45 pm
by z0r
Same problem. I have tested on two different computers and it happens on both. Both the LiveCD and InstallCD fail seemingly for the same reason.

Posted: Sun May 28, 2006 1:37 pm
by Mrkaras
I think some debug info may be sent out the serial port, not sure what baud etc and I may be wrong, I have never tested that.

Posted: Sat Jun 10, 2006 8:34 pm
by .t.
I have this problem; I've also filed a bug report.

EDIT: Fixed - if you have no Floppy drive, delete the floppy.sys driver, or tell the build system not to compile it.