0xB4 "Video driver cannot initialize" error on 0.4.13

Ask your support questions in here

Moderator: Moderator Team

Post Reply
leppy232
Posts: 3
Joined: Tue May 12, 2020 5:30 pm

0xB4 "Video driver cannot initialize" error on 0.4.13

Post by leppy232 »

Installed via boot CD (0.4.13 release)
BSOD happens a bit after the boot-screen progress bar fills up, screen goes blank for a few seconds prior.

[ external image ]

Processor: Intel i5-2400 @ 3.10ghz
GPU: nVidia GeForce GT 640
RAM: 6 GB
SATA
Both KB & mouse are USB, since I don't have any PS/2 ports on my motherboard.

Have tried it with safe mode, text mode, and VGA mode, all with no luck.

User avatar
binarymaster
Posts: 366
Joined: Sun Nov 16, 2014 7:05 pm
Location: Russia, Moscow
Contact:

Re: 0xB4 "Video driver cannot initialize" error on 0.4.13

Post by binarymaster »

Did you installed third-party video driver, or this just happens out-of-the-box?

leppy232
Posts: 3
Joined: Tue May 12, 2020 5:30 pm

Re: 0xB4 "Video driver cannot initialize" error on 0.4.13

Post by leppy232 »

It happens out of the box (as in the picture), but I've also tried using the VBEMP NT driver with no luck there either. Additionally, I tried renaming the driver to force it to use the VGA driver, and the same crash happened.
Last edited by leppy232 on Sun May 17, 2020 6:29 pm, edited 2 times in total.

User avatar
binarymaster
Posts: 366
Joined: Sun Nov 16, 2014 7:05 pm
Location: Russia, Moscow
Contact:

Re: 0xB4 "Video driver cannot initialize" error on 0.4.13

Post by binarymaster »

leppy232 wrote:
Sun May 17, 2020 6:04 pm
It happens out of the box (as in the picture), but I've also tried using the VBEMP NT driver with no luck there either.
It would be nice if you can obtain full debug log (i.e. from serial port). You will probably need to enable additional debug filters for video, I don't remember how to enable them, but you can ask in chat: https://chat.reactos.org/

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest