Ctrl-Alt-Delete not working in logging screen

Ask your support questions in here

Moderator: Moderator Team

Post Reply
ordici
Posts: 2
Joined: Sun Mar 01, 2020 1:30 am

Ctrl-Alt-Delete not working in logging screen

Post by ordici »

I just installed reactos with vmware and everything worked fine... until I rebooted. I am currently getting stuck on the logging screen because when i hit ctrl-alt-insert (the shortcut key to send ctrl-alt-delete in vmware) or click the "send ctrl-alt-delete" button in vmware drop down menu, it does nothing at all. I also tried all the boot options and also doing ctrl-alt-delete and none works. All i did when i was in reactos is install one or 2 program, the keyboard and mouse worked fine. I have no ideas if it is the fault of vmware or reactos...

karlexceed
Posts: 513
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: Ctrl-Alt-Delete not working in logging screen

Post by karlexceed »

If you are prompted to hit Ctrl-Alt-Del to login right away at boot time, then this is a symptom that your filesystem and/or registry was somehow corrupted. There's not really an easy fix for this yet aside from re-installing the OS.

Link327
Posts: 1
Joined: Sun Mar 15, 2020 3:23 am

Re: Ctrl-Alt-Delete not working in logging screen

Post by Link327 »

You might be able to use the recovery tool and dump the corrupted registry's, same thing happened to me. I'll try it and tell you how it goes.

ordici
Posts: 2
Joined: Sun Mar 01, 2020 1:30 am

Re: Ctrl-Alt-Delete not working in logging screen

Post by ordici »

karlexceed wrote:
Mon Mar 02, 2020 4:12 pm
If you are prompted to hit Ctrl-Alt-Del to login right away at boot time, then this is a symptom that your filesystem and/or registry was somehow corrupted. There's not really an easy fix for this yet aside from re-installing the OS.
No its not at boot Its the logging screen. Its a feature in windows that you have to hit Ctrl-Alt-Del to get to the logging in menu. I am stuck in the graphical interface, on the logging screen.
Link327 wrote:
Sun Mar 15, 2020 3:24 am
You might be able to use the recovery tool and dump the corrupted registry's, same thing happened to me. I'll try it and tell you how it goes.
What recovery tool are you talking about? As I said in my first post, every sartup options bring me to the "Press Ctrl-Alt-Delete to begin." logging screen witch I am stuck there.

karlexceed
Posts: 513
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: Ctrl-Alt-Delete not working in logging screen

Post by karlexceed »

ordici wrote:
Mon Mar 16, 2020 1:20 am
No its not at boot Its the logging screen. Its a feature in windows that you have to hit Ctrl-Alt-Del to get to the logging in menu. I am stuck in the graphical interface, on the logging screen.
Trust me, I know exactly what you mean. When I said "at boot time" I meant when ReactOS starts, but before the actual desktop displays. This issue is well known to those who have been testing ReactOS for a while. Your easiest solution is going to be re-installing the system.

Arnold2morfy
Posts: 1
Joined: Tue Oct 16, 2018 11:47 am

Re: Ctrl-Alt-Delete not working in logging screen

Post by Arnold2morfy »

ordici wrote:
Sun Mar 01, 2020 4:55 am
I just installed reactos with vmware and everything worked fine... until I rebooted. I am currently getting stuck on the logging screen because when i hit ctrl-alt-insert (the shortcut key to send ctrl-alt-delete in vmware) or click the "send ctrl-alt-delete" button in vmware drop down menu, it does nothing at all. I also tried all the boot options and also doing ctrl-alt-delete and none works. All i did when i was in reactos is install one or 2 program, the keyboard and mouse worked fine. I have no ideas if it is the fault of vmware or reactos...
Re-installing the OS is the best solution.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests