just installed ReactOS on a VM and was greeted with this error

Ask your support questions in here

Moderator: Moderator Team

bargo
Posts: 13
Joined: Thu Mar 21, 2019 12:37 pm

just installed ReactOS on a VM and was greeted with this error

Post by bargo » Thu Mar 21, 2019 12:41 pm

hello,
well, everything is on the title
here is the screenshot
Image
thank you

learn_more
Developer
Posts: 143
Joined: Fri Dec 19, 2014 10:00 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by learn_more » Thu Mar 21, 2019 7:43 pm

bargo wrote:
Thu Mar 21, 2019 12:41 pm
hello,
well, everything is on the title
here is the screenshot
Image
thank you
You do know that a website (that you linked) is not an image?

karlexceed
Posts: 454
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: just installed ReactOS on a VM and was greeted with this error

Post by karlexceed » Thu Mar 21, 2019 8:01 pm

What hypervisor are you using? What settings?

ThFabba
Developer
Posts: 262
Joined: Sun Jul 11, 2010 11:39 am

Re: just installed ReactOS on a VM and was greeted with this error

Post by ThFabba » Fri Mar 22, 2019 8:00 am

And please try to get a debug log. https://reactos.org/wiki/Debugging#Debu ... t_messages
Thanks.

hbelusca
Developer
Posts: 1128
Joined: Sat Dec 26, 2009 10:36 pm
Location: Zagreb, Croatia

Re: just installed ReactOS on a VM and was greeted with this error

Post by hbelusca » Fri Mar 22, 2019 1:47 pm

Please also mention which language you used to install ReactOS, and whether or not you tried to change the keyboard layout at some point.

This vaguely ressembles the problem described at https://jira.reactos.org/browse/CORE-15837 .

Quim
Posts: 233
Joined: Wed Jul 04, 2018 11:45 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by Quim » Sat Mar 23, 2019 6:03 am

ThFabba wrote:
Fri Mar 22, 2019 8:00 am
And please try to get a debug log. https://reactos.org/wiki/Debugging#Debu ... t_messages
Thanks.
Any alternative method to see debugging info in the screen? "LiveCD (screen)" or "ReactOS (screen)" does not shows that info only when booting, not in Desktop environment.... or am I wrong? :?

Quim
Posts: 233
Joined: Wed Jul 04, 2018 11:45 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by Quim » Sat Mar 23, 2019 6:04 am

Quim wrote:
Sat Mar 23, 2019 6:03 am
ThFabba wrote:
Fri Mar 22, 2019 8:00 am
And please try to get a debug log. https://reactos.org/wiki/Debugging#Debu ... t_messages
Thanks.
Any alternative method to see debugging info in the screen?
"LiveCD (screen)" or "ReactOS (screen)" shows that infos only when booting, not in Desktop environment.... or am I wrong? :?:
Any more info about showing debugging info in Desktop environment?

ThFabba
Developer
Posts: 262
Joined: Sun Jul 11, 2010 11:39 am

Re: just installed ReactOS on a VM and was greeted with this error

Post by ThFabba » Sat Mar 23, 2019 10:01 am

Screen debugging will switch back to the debug log in case of a crash. So yes, it would be useless in this case -- but you don't need screen debugging in a VM; all the common hypervisors support serial ports.

bargo
Posts: 13
Joined: Thu Mar 21, 2019 12:37 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by bargo » Tue Mar 26, 2019 9:08 am

karlexceed wrote:
Thu Mar 21, 2019 8:01 pm
What hypervisor are you using? What settings?
vmware workstation, I followed a video from the YouTube channel of "explaining computers"

bargo
Posts: 13
Joined: Thu Mar 21, 2019 12:37 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by bargo » Tue Mar 26, 2019 9:10 am

hbelusca wrote:
Fri Mar 22, 2019 1:47 pm
Please also mention which language you used to install ReactOS, and whether or not you tried to change the keyboard layout at some point.

This vaguely ressembles the problem described at https://jira.reactos.org/browse/CORE-15837 .
like I said on the title I just installed the OS, I didn't do anything

bargo
Posts: 13
Joined: Thu Mar 21, 2019 12:37 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by bargo » Tue Mar 26, 2019 9:12 am

Quim wrote:
Sat Mar 23, 2019 6:03 am
ThFabba wrote:
Fri Mar 22, 2019 8:00 am
And please try to get a debug log. https://reactos.org/wiki/Debugging#Debu ... t_messages
Thanks.
Any alternative method to see debugging info in the screen? "LiveCD (screen)" or "ReactOS (screen)" does not shows that info only when booting, not in Desktop environment.... or am I wrong? :?
what I did is just installing the system, default settings and all, changed just the timezone

karlexceed
Posts: 454
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: just installed ReactOS on a VM and was greeted with this error

Post by karlexceed » Wed Mar 27, 2019 3:13 pm

bargo wrote:
Tue Mar 26, 2019 9:08 am
vmware workstation, I followed a video from the YouTube channel of "explaining computers"
This video? https://www.youtube.com/watch?v=Ne88Is2cymQ

Aside from the fact that they are using VBox and not VMware Workstation, this wouldn't be the way that I would recommend to set up a ROS VM. They use the "Other 64 bit" template. I'd recommend to use the "Windows Server 2003" template.

You didn't mention the settings that you used for the VM hardware. Could you at least mention the template you used? Windows XP? Server 2003? Something else?

bargo
Posts: 13
Joined: Thu Mar 21, 2019 12:37 pm

Re: just installed ReactOS on a VM and was greeted with this error

Post by bargo » Wed Mar 27, 2019 6:43 pm

I used the settings: FreeBSD as a template like on the video, and that error came just when I installed the system the first time, on the second time it worked but my job as a tester is to report any problem encountered, even a small one, or just happened once, so I guess my problem is when booting after the partition making of the OS installation

karlexceed
Posts: 454
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: just installed ReactOS on a VM and was greeted with this error

Post by karlexceed » Thu Mar 28, 2019 5:37 am

bargo wrote:
Wed Mar 27, 2019 6:43 pm
my job as a tester is to report any problem encountered, even a small one, or just happened once
Yep, and testing is important! That said, posting a screenshot without much more detail is not all that helpful to the devs in terms of figuring out what went wrong and therefore how to fix it. It's best to be as specific and verbose as possible when reporting an issue.

Even now, after several posts asking for more information you've failed to provide many solid details. From what I've gathered, you installed ROS on VMware Workstation using a FreeBSD template. After the second stage of the install, for some reason, you got this popup.

I don't have VMware Workstation installed on my PC, so I don't know what virtual hardware it's using with the FreeBSD template (disk controller, NIC, how much RAM, etc). That would be useful information. Also, what version of VMware Workstation, what's your host OS, what ISO did you download?

Please check out this page in the Wiki for more information: https://reactos.org/wiki/File_Bugs

middings
Posts: 1007
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: just installed ReactOS on a VM and was greeted with this error

Post by middings » Fri Mar 29, 2019 1:22 pm

IMO, in the 21st century there is no excuse for writing poor bug reports whether the report is formal (e.g., a JIRA report) or informal (e.g., a post in the ReactOS Support forum).

Bug reporting advice from around the Internet:
How to Report Bugs Effectively by Simon Tatham This is the Internet's gold standard of general bug reporting advice.
How to Ask Questions in a Technical Forum
Email tip: Choose a subject line that is meaningful to the recipient, not to the sender
FGA: Please follow the standard litany when giving a problem report.
Complete Idiot's Guide to Opening Bad Bugs This is for those who learn best from observing negative examples.

ReactOS-specific Bug Reporting Advice for Those Who Lack a Powerful Debugging Workstation:
[ReadThis]ReactOS doesn't work in my computer!! (Ignore all the chatter following the first post in the topic.)

Post Reply

Who is online

Users browsing this forum: DotBot [Crawler] and 2 guests