VGAL Liveusb no display

Ask your support questions in here

Moderator: Moderator Team

Post Reply
mrmajik45
Posts: 274
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana
Contact:

VGAL Liveusb no display

Post by mrmajik45 » Sat May 05, 2018 6:45 pm

I got a old laptop from my dad. I was going to install reactos via CD but it doesn't have a cd drive. So I tried to use Vgal's USB build. At startup right after it "Loads the boot drivers" The usb activity light stops and there's a blank screen.

SPECS:
  • Display: 10.1" LED Backlight WSVGA (1024x600) Screen
  • CPU: Intel® Atom™ N450 Processor
  • RAM: DDR2, 0 x SO-DIMM, 2GB
  • Interface:
  • 1 x VGA Connector
  • 2 x USB 2.0
  • 1 x LAN RJ-45
  • 1 x Audio Jack
  • 1 x Card Reader : SD/ SDHC/ MMC
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

mrmajik45
Posts: 274
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana
Contact:

Re: VGAL Liveusb no display

Post by mrmajik45 » Sat May 05, 2018 7:47 pm

Here's a pic of liveusb is screen mode. https://i.imgur.com/nfwVHtX.jpg

Edit: The system hangs on SWENUM.SYS in debug mode
Last edited by mrmajik45 on Sat May 05, 2018 8:57 pm, edited 1 time in total.
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

Fraizeraust
Posts: 223
Joined: Thu Jan 05, 2017 11:46 am
Location: Italy
Contact:

Re: VGAL Liveusb no display

Post by Fraizeraust » Sat May 05, 2018 8:42 pm

mrmajik45 wrote:Edit: The system hangs on SWENUM.SYS
This indicates the ReactOS enters on debugger break point on that driver system file. However, to get more result of your problem, debugging information is needed for the developers. Just run ReactOS on total verbosity mode (Screen) and wait until it breaks on the debugger. Then type "bt" (without quotes) to obtain the backtrace and take some photos of it.

mrmajik45
Posts: 274
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana
Contact:

Re: VGAL Liveusb no display

Post by mrmajik45 » Sat May 05, 2018 8:48 pm

It won't break into KDB it just hangs on the image you see
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

Zero3K
Posts: 13
Joined: Tue Jul 05, 2016 12:56 am

Re: VGAL Liveusb no display

Post by Zero3K » Mon Dec 31, 2018 12:13 am

Same here (but on a Macbook). I blacklisted the troublesome USB devices and it still happens unless I rename usbhub.sys.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests