couldn't boot .4.7 install image

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 6
Joined: Sun Oct 25, 2015 9:09 am

couldn't boot .4.7 install image

Post by type47 » Fri Mar 16, 2018 10:48 am

I already posted about it not working in Virtual PC 2004 viewtopic.php?f=2&t=16947#p129926 (that was probably the wrong topic, sorry!)

So I also tried booting it from a 2GB FAT32 CF card. I copied all the files from the ISO image to the card, made a copy of the FAT32 version of the boot sector with the data filled in, and copied the second 512 bytes to sector 12 or 14 or whatever it was. I can boot to the FREELDR menu. It has one option "setup." When I select that it says "Loading ReactOS Setup..." and freezes right there. I tried it on three different motherboards with the same result (Pentium 3, Athlon XP, Phenom II)

Posts: 487
Joined: Thu Jan 10, 2013 6:17 pm

Re: couldn't boot .4.7 install image

Post by karlexceed » Fri Mar 16, 2018 3:41 pm

I don't know if I've ever heard of anyone installing ROS from (or onto) a CF card, so you might be in uncharted territory there.

To answer the question you posted in the other thread, though: 0.4.7 is the latest stable release of ROS. 0.4.8 is a release candidate. If you click on the download page and scroll to the bottom, under "Advanced Downloads", you'll see a place where you can download the hot-n-fresh nightly builds. These are the bleeding-edge releases with all the latest patches applied. They're useful for testing, but sometimes there are regressions, so they're not 'stable' in any sense.

Posts: 343
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana

Re: couldn't boot .4.7 install image

Post by mrmajik45 » Fri Mar 16, 2018 3:59 pm

0.4.8 is currently being tested. 0.4.9 is in the daily builds. Here is the latest 0.4.8 release: ... p/download
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

Post Reply

Who is online

Users browsing this forum: DotBot [Crawler] and 5 guests