Page 1 of 1

Very Slow Installation

Posted: Fri Feb 24, 2017 2:36 am
by bobbyprice
Hello,
I am trying to install on a Dell Precision M6300 Laptop from CD. The installation proceeds very slowly. Once the installation moves to the screen "Setup is now checking the selected partition", it takes a little less than an hour to complete the check. Then, when copying files, it moves at a pace of about one file per 20 minutes.

I have tried switching the hard drive BIOS settings from ATA to AHCI. Same slow installation process. I let the process run for 12 hours and it was only at 6%.

This was the second Dell laptop on which I have attempted an installation.

Are there any solutions to bring the process to a somewhat normal pace?

Re: Very Slow Installation

Posted: Fri Feb 24, 2017 10:56 am
by oldman
You have not stated what version of ReactOS you are using!

Does the computer have a USB mouse attached? If so, try installing with it removed.

Try the latest trunk build and see if that is any quicker.

Re: Very Slow Installation

Posted: Tue Jun 12, 2018 8:18 am
by Alfawolf
At the point in the install process where it ask if you accept the setting. Scroll up and change the cpu type to other option should solve the prob. I had the same issue installing reactos 0.4.8. It seem allot of people with dell systems having probs installing

Re: Very Slow Installation

Posted: Tue Jun 12, 2018 8:22 am
by cernodile
Alfawolf wrote:At the point in the install process where it ask if you accept the setting. Scroll up and change the cpu type to other option should solve the prob. I had the same issue installing reactos 0.4.8. It seem allot of people with dell systems having probs installing
Please don't necro old threads, the last post was over a year ago.