[ReadThis]ReactOS doesn't work in my computer!!

Ask your support questions in here

Moderator: Moderator Team

Posts: 3
Joined: Fri Sep 30, 2011 7:21 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by xectis » Fri Aug 28, 2015 9:49 pm

Truth is hard to swallow. No more to say.

Posts: 4346
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by EmuandCo » Sat Aug 29, 2015 4:31 pm

xectis wrote:Truth is hard to swallow. No more to say.
Intelligence and IT knowledge is hard to swallow, too, my friend. Otherwise you would not say such intellectual diarrhea... If you are so skilled that you can write a project with way more than 4 million lines of code in a way shorter time than we do, feel free to join and help us. If you can not and that's what I tend to think about you, then I strongly suggest you to just not insultin ppl here, leave the forums and never come back. To make your decision easier, I even give you a decision helper on your way. 1st warning spoken out!
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

Release Engineer
Posts: 3379
Joined: Tue May 02, 2006 8:16 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by Z98 » Sun Aug 30, 2015 2:51 am

Daniel, my previous statement still holds true.

Posts: 1
Joined: Wed May 18, 2016 11:44 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by rodclark907 » Thu May 19, 2016 2:55 am

]I am following the directions given to me on this post...I tried the live version of reactos today and I cant get it to work on my laptop. BLUE SCREEN OF DEATH 07E.
First time attempting to use reactos...6 yrs experience using linux based oses, I prefer ubuntu based distros,although I have some proficiency using the terminal when absolutely necessary.
HERE ARE THE DETAILS OF MY SITUATION-My pc:DELL LATITUDE E6400 w/Intel core 2 duo CPU,freq:800.00 mhz,L2 cache :3072 K {P8700 @2.53 GHZ}
GRAPHICS-VGA compatible controller---SOUND-multimedia audio controller---SATA HD 750 GB
i WAS USING THE reactos 0.4.1-rel live cd

Posts: 4346
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by EmuandCo » Thu May 19, 2016 8:28 am

You really should fix your Caps Lock button first....

https://jira.reactos.org/secure/Dashboard.jspa Here is our report system
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

Posts: 3
Joined: Sun Aug 28, 2016 3:12 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by Wishborn » Sun Aug 28, 2016 5:23 pm

Ubuntu based os... *snicker*

Posts: 1
Joined: Sun Feb 05, 2017 3:39 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by erpetoxx » Sun Feb 05, 2017 3:56 pm

Install Reactos. PS/2 and usb controller dosn't supported. Installation blocking by usb controller and not open. Unplug usb mouse and reboot my system. Installation continued and open reactos. I can't write with my keyboard. Drivers needed. Connect my usb mouse and my mouse working. I have PCI card usb 2.0 and connecting there usb mouse working. Connect in motherboard usb the mouse not working.
My motherboard is ; MSI MS-6585 Chipset SiS 648

Test Team
Posts: 397
Joined: Thu Sep 13, 2007 7:01 pm
Location: Madrid, Spain

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by elhoir » Fri May 05, 2017 5:01 pm

usb has been heavily developed last days, but it hasn't been merged into trunk yet
Great news are expected pretty soon :)

Posts: 2
Joined: Thu May 18, 2017 4:56 am

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by robertbaer@localnet.com » Thu May 18, 2017 6:50 am

Sorry if this is the wrong way to get answer to problem.

I downloaded ReactOS both the "live" and the "install" zip.

* ReactOS-0.4.4.zip 99,752 KB --> unzip gave
ReactOS-0.4.4.iso 122,376 KB and will not boot as-is.
* ReactOS-0.4.4-live.zip 7,022 KB --> unzip gave
ReactOS-0.4.4-live.iso 213,868 KB and will not boot as-is.

After a lot of bad links, found "Download ImgBurn (Free) for
Windows - Tom's Guide"

Tried the "live", no joy, so tried again in safe mode; no joy.

Motherboard: ASUS M2N-MX SE PLUS; CPU: AMD Athlon 64; 3Gb DIMM, 80Gb HD.

on-board NVIDIA GeForce 6100 graphics; ALC662 High Definition Audio;
PHY 10/100 Mbps LAN (drivers on ASUS CD available).

no caching or shadowing options.
Computer stopped with error message on screen; captured with camera.
See attached 74.gif **OOPS no way to attach, so see http://www.oil4lessllc.org/ReactOS/

Suggestions to get it working?

Thanks. R. Baer

Posts: 1009
Joined: Tue May 07, 2013 9:18 pm
Location: California, USA

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by middings » Thu May 18, 2017 10:47 am

robertbaer@localnet.com wrote:Sorry if this is the wrong way to get an answer to my problem. [...] Suggestions to get it working?
Thanks. R. Baer
Thank you for experimenting with ReactOS and trying to report your results. The best way to get an answer to your problem is to read the first post in this topic, [ReadThis]ReactOS doesn't work in my computer!!. This post describes how to obtain useful debugging information. When you have obtained that information, create a new topic in the Support forum then make a post there that describes your problem, the hardware and software you used, and post the backtrace you obtained (or a link to a photo of the backtrace). This topic was intended to describe how to make a useful support request. This topic was not intended for holding reports of the problems themselves.

I regret that creating a ReactOS installation CD was difficult. I am glad that you overcame the difficulties. The key information on the Installing ReactOS page is, "When burning the ISO to disc, be sure it is written as an image file. Writing to the disc as another type of data will not work and render the Installation CD unbootable. Look for an option similar to 'Burn from ISO' or 'Write disk image'." I apologize that this instruction was not easy to find. The Installing ReactOS page is accessible from the Download ReactOS page via the button marked "Just click here!" that is to the right of the text "If you don't know what to do with the downloaded file..." in the portion of the Download ReactOS page marked "What now?!"

You did well to describe your hardware. Taking the photograph of the bug check screen (also called the Blue Screen of Death or BSOD) was a good try. Unfortunately that screen is not very helpful. ReactOS is still in its alpha development phase. ReactOS is not stable enough for the error codes displayed on the bug check to identify the fault precisely enough. To help identify the bug you encountered you must obtain use ReactOS's built-in debugger to obtain a backtrace of the code at the point the error occurred. The first post in this topic, [ReadThis]ReactOS doesn't work in my computer!! describes how to obtain a backtrace. You can photograph the backtrace screen(s) just as you photographed the bug check screen and post a link to the photo.

Some fixes have already been made to ReactOS that might avoid the problem you encountered. Release 0.4.5 is now available (18 May 2017). Try it instead of release 0.4.4. Or, try a "Latest Build" (also called a "daily build" or a "nightly build"). You can obtain the latest build from the link at the bottom of the Download ReactOS page. (Scroll down that web page if necessary.) Let us know if the newer ReactOS release or build resolves your problem. If not, obtain a photo of your backtrace. Create a new topic in the Support forum and make a post there just as you did in this topic. Add a link to your photo of your backtrace. Describe the problem you encountered again. If you wish, you can avoid some typing by quoting your post here then pasting it into your new post in the new Support forum topic you created.

Again, thank you for trying ReactOS on your computer. I look forward to seeing more information about your problem.

[edited 18 May 2017, release 0.4.5 is now available]
[edited 25 May 2017, put key text about support requests in bold type]
Last edited by middings on Thu May 25, 2017 10:16 am, edited 2 times in total.

Posts: 2
Joined: Thu May 18, 2017 4:56 am

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by robertbaer@localnet.com » Tue May 23, 2017 10:35 am

OK; i advanced to ver 0.4.5 and re-tried the options and saw exactly the same thing.
So i got nasty and tried my old Compaq Presaro and behold! It loaded and ran!
What is impressive,is that both ways,there were over a dozen errors tat zipped by during loading (both cases).

Now,how in the heck do you manage to create an OS that _works_ even after MANY errors? MS should die in shame.

The "debug" options are totally non-useful unless one intimately knows the code...Registers? etc? Fergeddit!

FYI, your list of supported hardware needs revising as follows:
MICE: ALL mice work (did not test serial mouse, mine died).
KEYBOARDS: ALL standard keyboards work - old IBM PX/XT large DIN, PS/2, USB; there are no serial keyboards AFAIK.

Suggestion for logging that !!FAST!! scrolled loading info and errors:
Copy the console to LPT1: as virtually all printers still support ASCII input tha is simple and gives the most bang for the debugging buck.

FULL (edited) Belarc Advisor computer profile of my ASUS computer, in hopes someone can see why ReactOS did not work knowing the old decrepit Compq Preario did work) [[LONG]]:

Belarc Advisor computer profile

Computer Profile Summary

Computer Name: a (in WORKGROUP) — A
Profile Date: Saturday, May 20, 2017 7:52:34 PM
Advisor Version: 8.5c
Windows Logon: Aname
Try BelManage, the Enterprise version of the Belarc Advisor
Operating System Windows XP Professional Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States)
Installed: 4/28/2014 8:35:21 PM
Boot Mode: BIOS (Secure Boot not supported)
System Model No details available
Processor a 2.70 gigahertz AMD Athlon 64 X2 Dual Core 5200+
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded
Main Circuit Board b Board: ASUSTeK Computer INC.
M2N-MX SE Plus Rev x.xx
Serial Number: MF7088G00709357
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 0503 03/26/2008
Drives 59.92 Gigabytes Usable Hard Drive Capacity
25.63 Gigabytes Hard Drive Free Space

Optiarc DVD RW AD-5260S [Optical drive]
3.5" format removeable media [Floppy drive]

SanDisk Ultra USB Device (62.11 GB) -- drive 2
ST3500414CS [Hard drive] (500.11 GB) -- drive 1,
s/n 6VVLKC9W, rev CA14, SMART Status: Healthy
WDC WD400BB-60JKC0 [Hard drive] (40.02 GB) -
- drive 0, s/n WD-WCAME1788094, rev 05.01C05, SMART Status: Healthy
Memory Modules c,d 2944 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB
Slot 'DIMM1' has 2048 MB
Local Drive Volumes

c: (NTFS on drive 0) * 21.13 GB 3.54 GB free
e: (NTFS on drive 0) 18.88 GB 18.36 GB free
f: (FAT32 on drive 1) 19.91 GB 3.73 GB free
* Operating System is installed on c:
Network Drives None detected
Users (mouse over user name for details)
local user accounts last logon
Administrator 4/4/2017 8:59:36 AM (admin)
Aname 5/20/2017 7:44:11 PM (admin)
local system accounts
ASPNET never
Disabled Guest never
Disabled HelpAssistant never
Disabled SUPPORT_388945a0 never
Disabled Marks a disabled account; Locked out Marks a locked account
Acrobat PDFWriter on LPT1:
Canon Bubble-Jet BJC-4100 on LPT1:
Citizen GSX-145 on LPT1:
Epson JX-80 on LPT1:
Foxit Reader PDF Printer Driver on FOXIT_Reader:
HP Color LaserJet PS on FILE:
Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:
Panasonic KX-P1123 on LPT1:
Controllers Standard floppy disk controller
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller] (2x)
Standard Dual Channel PCI IDE Controller (2x)
Display NVIDIA GeForce 6150SE nForce 430 [Display adapter]
DELL E551 [Monitor] (13.2"vis, s/n XX-095WUP-XXXXX-18P-831S, August 2001)
Bus Adapters Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller
Multimedia Realtek High Definition Audio
Virus Protection [Back to Top] No details available
Group Policies None detected

? NVIDIA nForce Networking Controller
primary Auto IP Address: / 24
Dhcp Server:
Physical Address: 00:22:15:BB:12:71

Networking Dns Servers:
Other Devices Mustek 1200 UB PLUS
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Microsoft PS/2 Mouse
NVIDIA Network Bus Enumerator
USB Mass Storage Device
USB Root Hub (2x)

Posts: 1072
Joined: Sun Dec 20, 2009 1:23 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by oldman » Tue May 23, 2017 11:26 am

robertbaer@localnet.com. You have hijacked this thread for your own personal experiences with ReactOS. It would be much better if you opened a new topic and posted your experiences there! I suggest that you remove the text from your latest post and put it into a new topic, but leave a link to your new topic.

I am a little surprised that someone as not already made a similar comment; they all must be very keen to read what you have to say.

Please keep the Windows classic (9x/2000) look and feel.
The layman's guides to - debugging - bug reporting - compiling - with some complementary scripts.
They may help you with a problem, so do have a look at them.

Posts: 7
Joined: Sat May 27, 2017 2:09 pm

Re: [ReadThis]ReactOS doesn't work in my computer!!

Post by elmotoblock » Wed Jun 07, 2017 7:14 pm

motherboard geforce6100PM-M2
videocard geforce gt440
4gb ram
amd athlon 64 x2 Dual core 4600+ 2.4GHz
74935-dbg or 0.4.5:
live - 50% reactos logo
boot - black screen after loading drivers or stop before black screen.
ReactOS ... Setup dialogue i not see.
In VBox all normal.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest