Page 1 of 1

[0.2.8] [Setup - Part I] Installation problem

Posted: Tue Nov 01, 2005 5:31 pm
by Paulk
Hi,
Just trying to install version 0.2.8 on my laptop*. I downloaded the ISO image and burned it on a cd. Tested it in windows en it gives a autorun.

When i boot the laptop from cd it gives me a boot screen of reactos with a white block at the bottom of the screen saying that is loading several files.

Then I get the "welcome page" (http://www.reactos.org/media/screenshot ... all_01.jpg) except it only says: ReactOS 0.2.8 Setup.

I tried installing 0.2.7 and i get the same problem.

*Specs dell latitude c 600 (little bit overkill):
Intel® Mobile Pentium® III 750 mhz
256 MB SDRAM
8mb ATI Mobility M3
80 gig hard drive 1 partition c:\ fat 32 no os installed
http://www.stthomasschool.org/Dell/specs.htm

Posted: Wed Nov 02, 2005 11:30 am
by Paulk
Anybody a suggestion?

The only thing I can think off is creating a live cd and try this first. When the live cd runs correct then i will copy the installion files to the harddrive and try to install reactos from harddrive.

Posted: Wed Nov 02, 2005 11:59 am
by GreyGhost
Yeah if U want test the livecd or use Qemu first......
Do get an error?
or
are u looking for a step by stp tutorial on installation...
if so look here,
http://reactosde.re.funpic.de/mediadeta ... or&mdnr=48

thanks to Klemens Friedl . (should always give proper credit)

P.S. it reads 0.2.5 But dont worry its more or less the same...

Posted: Wed Nov 02, 2005 1:33 pm
by Paulk
On the laptop is no OS installed so i can't try Qemu. I can try Qemu on my pc (This gives no problem)
Looking to the tutorial i can see that the installtion gets stuck before i get the first screen. (it only say's: eactOS 0.2.8 Setup.)

Posted: Thu Nov 03, 2005 3:51 pm
by GreyGhost
Sorry i misunderstood the question at first and i dont know too much about this stuff ....so i asked at the irc... try this....

(19:05:27) blight_: ahh yes now i understood
(19:05:35) blight_: hm maybe tab+b would help
(19:05:43) blight_: if thats enabled in those builds

Posted: Sat Nov 05, 2005 12:11 pm
by Paulkned
Hi,
This tab+b thinks doesn't do anything (i tried it while booting, crashing, loading etc)

I just created a live cd, while booting this I get the same sort of problem. The cd boots and it shows the first bootscreen where it says loading $flashing files$ and it gives a notice of reactos whit I brief license (I think, it go’s very quick :( )
Then I get a blanc black screen and it does nothing anymore. (also tab+b doesn’t work here.

Anybody another idea?

Posted: Mon Nov 07, 2005 6:32 pm
by EmuandCo
Perhaps you should reset BIOS settings. This helped me many times with my Windows. But I'm just a tester not a coder. If it doesn't work, ask in IRC chat, thats faster than Forum.

blue setup

Posted: Thu Dec 15, 2005 3:08 pm
by willwinuk
Hi,

I also get it hang at the blue screen that says 'ReactOS 1.2.8-RELEASE Setup' and I am not using a laptop. :(

Posted: Thu Dec 15, 2005 4:10 pm
by WaxDragon
This sounds suspiciously like the AllocConsole bug

http://www.reactos.org/bugzilla/show_bug.cgi?id=688

Which has been "fixed" for the most part.

Please give the 0.2.9 branch a try!

You can get install isos from http://svn.reactos.org/iso

Just choose ros-branch-0_2_9 and hit the "Latest ISO" button.