[0.2.8] [Setup - Part I] Installation problem

Ask your support questions in here

Moderator: Moderator Team

Post Reply
Posts: 3
Joined: Tue Nov 01, 2005 5:08 pm

[0.2.8] [Setup - Part I] Installation problem

Post by Paulk » Tue Nov 01, 2005 5:31 pm

Just trying to install version 0.2.8 on my laptop*. I downloaded the ISO image and burned it on a cd. Tested it in windows en it gives a autorun.

When i boot the laptop from cd it gives me a boot screen of reactos with a white block at the bottom of the screen saying that is loading several files.

Then I get the "welcome page" (http://www.reactos.org/media/screenshot ... all_01.jpg) except it only says: ReactOS 0.2.8 Setup.

I tried installing 0.2.7 and i get the same problem.

*Specs dell latitude c 600 (little bit overkill):
Intel® Mobile Pentium® III 750 mhz
8mb ATI Mobility M3
80 gig hard drive 1 partition c:\ fat 32 no os installed

Posts: 3
Joined: Tue Nov 01, 2005 5:08 pm

Post by Paulk » Wed Nov 02, 2005 11:30 am

Anybody a suggestion?

The only thing I can think off is creating a live cd and try this first. When the live cd runs correct then i will copy the installion files to the harddrive and try to install reactos from harddrive.

Posts: 295
Joined: Mon Jun 13, 2005 12:16 pm

Post by GreyGhost » Wed Nov 02, 2005 11:59 am

Yeah if U want test the livecd or use Qemu first......
Do get an error?
are u looking for a step by stp tutorial on installation...
if so look here,
http://reactosde.re.funpic.de/mediadeta ... or&mdnr=48

thanks to Klemens Friedl . (should always give proper credit)

P.S. it reads 0.2.5 But dont worry its more or less the same...

Posts: 3
Joined: Tue Nov 01, 2005 5:08 pm

Post by Paulk » Wed Nov 02, 2005 1:33 pm

On the laptop is no OS installed so i can't try Qemu. I can try Qemu on my pc (This gives no problem)
Looking to the tutorial i can see that the installtion gets stuck before i get the first screen. (it only say's: eactOS 0.2.8 Setup.)

Posts: 295
Joined: Mon Jun 13, 2005 12:16 pm

Post by GreyGhost » Thu Nov 03, 2005 3:51 pm

Sorry i misunderstood the question at first and i dont know too much about this stuff ....so i asked at the irc... try this....

(19:05:27) blight_: ahh yes now i understood
(19:05:35) blight_: hm maybe tab+b would help
(19:05:43) blight_: if thats enabled in those builds

Posts: 1
Joined: Sat Nov 05, 2005 12:04 pm

Post by Paulkned » Sat Nov 05, 2005 12:11 pm

This tab+b thinks doesn't do anything (i tried it while booting, crashing, loading etc)

I just created a live cd, while booting this I get the same sort of problem. The cd boots and it shows the first bootscreen where it says loading $flashing files$ and it gives a notice of reactos whit I brief license (I think, it go’s very quick :( )
Then I get a blanc black screen and it does nothing anymore. (also tab+b doesn’t work here.

Anybody another idea?

Posts: 4361
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld

Post by EmuandCo » Mon Nov 07, 2005 6:32 pm

Perhaps you should reset BIOS settings. This helped me many times with my Windows. But I'm just a tester not a coder. If it doesn't work, ask in IRC chat, thats faster than Forum.

Posts: 1
Joined: Thu Dec 15, 2005 2:34 pm

blue setup

Post by willwinuk » Thu Dec 15, 2005 3:08 pm


I also get it hang at the blue screen that says 'ReactOS 1.2.8-RELEASE Setup' and I am not using a laptop. :(

Posts: 28
Joined: Wed Dec 08, 2004 8:02 am

Post by WaxDragon » Thu Dec 15, 2005 4:10 pm

This sounds suspiciously like the AllocConsole bug


Which has been "fixed" for the most part.

Please give the 0.2.9 branch a try!

You can get install isos from http://svn.reactos.org/iso

Just choose ros-branch-0_2_9 and hit the "Latest ISO" button.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests