0.4.15 boot loads, completes, reboots, then hangs...

Ask your support questions in here

Moderator: Moderator Team

Post Reply
deltakprime
Posts: 1
Joined: Mon Aug 24, 2020 1:00 am

0.4.15 boot loads, completes, reboots, then hangs...

Post by deltakprime »

Hi!
This is my first post, I have read the guidelines, and am attempting to provide the necessary specific information:

Computer:
Mainboard: MSI A88XM-E45 V2
BIOS: AMI 7721 v5.3 (Trying to upgrade to v 5.4, that's why I need to load ReactOS.)
Processor: AMD A10-7890K Radeon R7 12 cores 4C+8G 4.10 GHz (41 x 100.00 MHz)
RAM: 8192 Mb DRAM @ 1600MHz
Video: built-in on the mainboard
PS/2 mouse
104 key standard keyboard
Loading to 1.8GHz WD hard drive

Here's what happens:
I tried everything I could with the stable version (0.4.13) but could not get any results, so I tried the 0.4.15 and this went much better.
The best I've done so far, repeatably, is to load the entire O/S onto the H/D, with all progress confirmations received in the process.
The final step was to remove the media, and the computer was going to reboot, which I did, and it did.

After reboot, I got a screen showing a moving "movie marquis" progress indicator, labeled Installing devices", which continues to run, but never completes. (Overnight.)

Hopefully, this narrows down the possible problem sufficiently to diagnose and enable resolution.
If there is any further info or test you want me to provide. I will be glad to do so, just tell me what you would want.
Thanks for the help, I'm looking forward to success with this O/S soon!

Sincerely,
Michael Orlando
San Diego, CA USA

oldman
Posts: 1128
Joined: Sun Dec 20, 2009 1:23 pm

Re: 0.4.15 boot loads, completes, reboots, then hangs...

Post by oldman »

If you take a look here and scroll down to the image Stage two (Installing devices) .
Is this where it hangs?

For help, you will need to get some debug info.

You first need to go (the link is on the front page in Development) to Jira and log in with your forum user name and password, then click on the issues link at the top, to search for any other report that matches your problem.

If you cannot find any thing that resembles your problem, then you will need to capture the debug output.

There are several ways to do this.

1. Select ReactOS (Log file) from the boot screen; see Stage two (Boot choice). The debug.log can be found in C:\reactos. You will need a Linux livecd to recover it.

2. Select ReactOS (Screen) from the boot screen. Then take a photo of the screen, which should be full of debug info.

3. Select ReactOS (Debug) from the boot screen. You will need a second computer running a terminal such as putty and a nullmodem cable to connect the two, but if either of the computers do not have serial ports, then this method is not possible.

You may need to read How to create a JIRA Issue.
You may find How to get a debug log useful.
Please keep the Windows classic (9x/2000) look and feel.
The layman's guides to - debugging - bug reporting - compiling - ISO remaster.
They may help you with a problem, so do have a look at them.

User avatar
dizt3mp3r
Posts: 1601
Joined: Mon Jun 14, 2010 5:54 pm

Re: 0.4.15 boot loads, completes, reboots, then hangs...

Post by dizt3mp3r »

It appears that this system is too new to run XP. Please confirm as this is a base test for ReactOS too. Check internet or try it and see?

Read the ReactOS FAQ in full. https://reactos.org/wiki/ReactOS_FAQ

Note: ReactOS is not really ready for use as it is unstable at best.
Skillset: VMS sysadmin 20 years, fault Tolerance, cluster, Vax, Alpha, ftSparc. DCL, QB45, VB6, NET, PHP, JS, CMS, Graphics, Project Manager, DOS, Windows admin from 1985. Quad Electronics. Classic cars & motorbikes. Artist watercolours. Historian.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest