Page 3 of 3

Re: Version 0.4 and others ?'s

Posted: Wed May 07, 2014 4:31 pm
by Pi_User5
This would be a good tutorial for the wiki.
Agreed!

Re: Version 0.4 and others ?'s

Posted: Wed May 07, 2014 10:14 pm
by ekohl
oldman wrote:What I have read about the "Multiuser/Logon System", is, that it is turned off by default in the trunk builds, but will be on in the releases. So you should have to create and use passwords in the up-coming 0.4 release.
The "Multiuser/Logon System" is not turned off, the "AutoAdminLogon" is turned on by default. You can run regedit.exe, open the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" key and change the value "AutoAdminLogon" from "1" to "0"(Zero). Close regedit. Next, you can create a new user account using the "User Accounts" control panel application and set a password for the new user. Reboot, press "Ctrl+Alt+Del" and log-on using the new account name and password. Voila! You are no loger an admin but an ordinary user.

Please note that "Logoff" does not work properly yet. You must "Reboot" instead. I will fix the missing parts when I return to the logon stuff. Right now, I just have to do something entirely different. ;-)

Re: Version 0.4 and others ?'s

Posted: Thu May 08, 2014 2:25 pm
by oldman
@ekohl,
Thanks for the clarification; I stand corrected.

Re: Version 0.4 and others ?'s

Posted: Thu May 08, 2014 4:12 pm
by Pi_User5
This would probably not let me log onto a domain still. Right?

Re: Version 0.4 and others ?'s

Posted: Thu May 08, 2014 10:22 pm
by ekohl
Pi_User5 wrote:This would probably not let me log onto a domain still. Right?
Exactly. We need a least usable DHCP and DNS server services and a usable RPC over TCP/IP transport to implement logon with a domain controller. It will take while until we are ready for this step.

Re: Version 0.4 and others ?'s

Posted: Fri May 09, 2014 3:55 am
by Pi_User5
I activated it and it works. Now, if only I could delete users.