klawiatura nie działa

Moderators: niski, Saibamen

bolescise
Posts: 19
Joined: Sat Sep 19, 2009 11:20 pm

klawiatura nie działa

Post by bolescise » Wed Mar 10, 2010 6:15 pm

od kilku dni jak testuję ReactOSa to mi nie działa klawiatura, testuje go na VirtualBoxie...

TestamenT
Posts: 153
Joined: Tue Jul 04, 2006 12:44 pm

Re: klawiatura nie działa

Post by TestamenT » Wed Mar 10, 2010 11:15 pm

Też mi się to zdarzyło na VirtualBoxie dlatego używam VMware Player

Haos
Test Team
Posts: 2954
Joined: Thu Mar 22, 2007 5:42 am
Contact:

Re: klawiatura nie działa

Post by Haos » Thu Mar 11, 2010 1:11 am

Polecam wlaczyc debug. Od kiedy mniej wiecej nie dziala? U mnie nic dziwnego sie nie dzieje...

bolescise
Posts: 19
Joined: Sat Sep 19, 2009 11:20 pm

Re: klawiatura nie działa

Post by bolescise » Sat Mar 13, 2010 12:53 pm

klawiatura nie działa tak od około tygodnia, nie pamiętam dokładnie, ale tym razem próbowałem włączyć ReactOS'a na Virtual PC i zatrzymuje się na AFD.SYS w debugu, a w Virtual Boxie nie wiem jak się obsłużyć debugiem jak się już odpali pulpit... :(
jak co to mam dopiero 16 lat no i nie wszystko wiem, jak sobie poradzić z problemem, znajomi mi mówią, że jestem w technikum informatycznym to powinienem wiedzieć wszystko... :|

Haos
Test Team
Posts: 2954
Joined: Thu Mar 22, 2007 5:42 am
Contact:

Re: klawiatura nie działa

Post by Haos » Sat Mar 13, 2010 9:22 pm

VPC nie jest wspierany, brak osob ktore chcialyby go regularnie testowac z ROSem i zglaszac poprawnie bledy. Co do VBOXa to nie zauwazylem by tam sie cokolwiek z klawiatura dzialo. Bootuje ci sie do pulpitu?

bolescise
Posts: 19
Joined: Sat Sep 19, 2009 11:20 pm

Re: klawiatura nie działa

Post by bolescise » Sat Mar 13, 2010 9:55 pm

system chodzi mi normalnie, tylko klawiatura jak by nie działała, naciskam klawisze i nie pokazuje liter, ani nic, klawiatura przy instalacji działa, a później już nie :(

SuperDog
Translation Team
Posts: 124
Joined: Tue Mar 04, 2008 2:52 am

Re: klawiatura nie działa

Post by SuperDog » Tue Mar 16, 2010 11:56 am

Jaka wersja systemu ? 0.3.10 ?
Jak wersja rozwojowa (trunk), to jaki numerek ?

bolescise
Posts: 19
Joined: Sat Sep 19, 2009 11:20 pm

Re: klawiatura nie działa

Post by bolescise » Wed Mar 17, 2010 11:08 pm

ostatnio sprawdzałem build 46198 i nie działała klawiatura, teraz dokładnie nie powiem, od którego builidu nie działa, bo miałem formata ;/

Haos
Test Team
Posts: 2954
Joined: Thu Mar 22, 2007 5:42 am
Contact:

Re: klawiatura nie działa

Post by Haos » Thu Mar 18, 2010 8:18 pm

A sprobuj wylaczyc kompletnie USB. Slyszalem ze wlaczone moze blokowac klawiature.

bolescise
Posts: 19
Joined: Sat Sep 19, 2009 11:20 pm

Re: klawiatura nie działa

Post by bolescise » Thu Mar 18, 2010 9:39 pm

dzięki Ci Haos, pomogło, mogłem pomyśleć o tym wcześniej, głupi jestem :(
porządni z was wszystkich ludzie :D
jeszcze raz DZIĘKI!!

Haos
Test Team
Posts: 2954
Joined: Thu Mar 22, 2007 5:42 am
Contact:

Re: klawiatura nie działa

Post by Haos » Fri Mar 19, 2010 1:02 am

Np. Fajnie by bylo zebrac logi i zalozyc bugreporta... Jak znajde troche czasu to sie postaram ale moze mnie uprzedzicie:>

dj_pajak
Posts: 15
Joined: Fri Aug 13, 2010 1:14 pm
Location: Chmielnik/Kielce

Re: klawiatura nie działa

Post by dj_pajak » Mon Sep 27, 2010 5:03 pm

Witam, podczas drugiego etapu instalacji Reactosa spotkałem dziwny problem z wpisywaniem liter - gdy piszę niektóre są wielkie, a niektóre małe. Dzieje się to podczas instalacji przy wpisywaniu nazwy i organizacji:
Image

W polu nazwa pisałem "qwertyuiopasdfghjklzxcvbnm", a w polu organizacja ciąg małych liter "m". Używałem wersji "bootcd-48904-dbg" na VirtualBoxie 3.2.8 na systemie Windows Seven.

wojo664
Posts: 320
Joined: Mon Jul 06, 2009 5:39 pm

Re: klawiatura nie działa

Post by wojo664 » Mon Sep 27, 2010 8:14 pm

To już jest dziwne, bo ten błąd (duże i małe litery) ujawniał sie przy AKTYWNYCH usb.... napewno wyłączyłeś w maszynie wirtualnej KOMPLETNIE wszystkie opcje do USB?

dj_pajak
Posts: 15
Joined: Fri Aug 13, 2010 1:14 pm
Location: Chmielnik/Kielce

Re: klawiatura nie działa

Post by dj_pajak » Mon Sep 27, 2010 10:32 pm

Właśnie, nie wyłączyłem USB... Dziwny błąd swoją drogą...

szymuk
Posts: 3
Joined: Mon Mar 17, 2014 7:50 pm
Contact:

Re: klawiatura nie działa

Post by szymuk » Mon Mar 17, 2014 7:55 pm

mnie też nie działa...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest