News: 0.3.13 is in the forge!!Read more..

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

sh4ring4n
Posts: 120
Joined: Thu Oct 30, 2008 2:05 am
Location: Canada
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by sh4ring4n »

Sh4ring4n: tested Adobe Reader 6, and openttd :D
The cake is a lie!

ch_123
Posts: 12
Joined: Sat Oct 30, 2010 12:30 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by ch_123 »

I test this 2 days ago...

And please, *edit* wiki! Do not post in this topic just for comments to apps.
My apologies. The OP links to an older revision of the wiki article for some reason...

ch_123
Posts: 12
Joined: Sat Oct 30, 2010 12:30 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by ch_123 »

Tested -

Open Office 3.2 - Installs but error on running
Flash 10 - Error when installer launches
InfraRecorder - Works
.Net framework 1.1/2.0/2.0SP - Installer does not launch

Wiki updated, and with details of errors.

sh4ring4n
Posts: 120
Joined: Thu Oct 30, 2008 2:05 am
Location: Canada
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by sh4ring4n »

Sh4ring4n: tested Adobe Reader 6, and openttd
You can post me for the recognition award :) and use my nickname :D
The cake is a lie!

evilslon
Posts: 261
Joined: Sat Apr 11, 2009 7:39 pm
Location: Russia, Ivanovo
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by evilslon »

sh4ring4n wrote: You can post me for the recognition award :) and use my nickname :D
Ooops, almost forgot, and me/my nick too :)

ch_123
Posts: 12
Joined: Sat Oct 30, 2010 12:30 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by ch_123 »

I'd like to sign up to this thing too!

wojo664
Posts: 320
Joined: Mon Jul 06, 2009 5:39 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wojo664 »

Me also ;)

User avatar
Saibamen
Posts: 212
Joined: Mon Jul 19, 2010 11:19 am
Location: Poland
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by Saibamen »

Me too ;)
ReactOS Forum Global Moderator
IT-Maniak.pl administrator

vicmarcal
Test Team
Posts: 2732
Joined: Mon Jul 07, 2008 12:35 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by vicmarcal »

Guys!!you are doing an impressive work!!be sure all of the ones that have helped will have their small recognition gift!!Hope you will like it!!And thanks to show that with a distributed testing we can do big things quite fast with some coordination!!
Also thanks for your bugreports!!I wasnt expecting them,they are a cool surprise :)
:)

wildschwein
Posts: 414
Joined: Tue Sep 16, 2008 1:13 pm

WORKS with QEMU !

Post by wildschwein »

Hi there,

now pre-0.3.13 iso installs on my computer - with QEMU. With VBOX - no change, problem with atapi.sys. Installation hangs at 4%.

I used QEMU, but not the "naked version" but this one with GUI (Normaly i don't like QEMU)
http://www.davereyn.co.uk/download.htm

very easy to install, not that clearly arranged like vbox, but it's ok.

unfortunately networking is not possible, so i can't install applications....

vicmarcal
Test Team
Posts: 2732
Joined: Mon Jul 07, 2008 12:35 pm

Re: WORKS with QEMU !

Post by vicmarcal »

wildschwein wrote: unfortunately networking is not possible, so i can't install applications....
Networking is not possible:
-related to ReactOS bugs?
OR
-not networking in your home?
If the problem is that ReactOS has bugs at networking, then download the files in your Host machine, create an ISO with them, and attach the ISO to the VM. Then, you will be able to access the files inside ReactOS.

mrugiero
Posts: 482
Joined: Sun Feb 14, 2010 9:12 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by mrugiero »

ch_123 wrote: Flash 10 - Error when installer launches
Maybe you can try installing it manually, there is a way to do it in Linux, I'm not sure if there is another analog to that for Windows (AND ReactOS).

Here[0] I found a how-to, but I think it is smarter to look for the file in your Windows's installation, and copy it from it (you probably will need to make an iso of it).

This way, you can test it despite the installer.

[0]: http://www.howtogeek.com/howto/internet ... -on-vista/

Heis Spiter
Posts: 183
Joined: Sun Sep 03, 2006 11:39 am
Location: Paris, France
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by Heis Spiter »

ch_123 wrote:Flash 10 - Error when installer launches
Issue is reported and currently being addressed: http://www.reactos.org/bugzilla/show_bug.cgi?id=5481

Other point, could someone retest LBreakout2, using 0.3.12 trick? I'm pretty sure it works. Thanks.
Pierre Schweitzer (aka Heis Spiter)
ReactOS kernel developer.
ReactOS systems administrator.

User avatar
Saibamen
Posts: 212
Joined: Mon Jul 19, 2010 11:19 am
Location: Poland
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by Saibamen »

Heis Spiter wrote:Other point, could someone retest LBreakout2, using 0.3.12 trick? I'm pretty sure it works. Thanks.
This same like in 0.3.13.
ReactOS Forum Global Moderator
IT-Maniak.pl administrator

dounet
Posts: 6
Joined: Sat Jan 17, 2009 4:47 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by dounet »

iDeaS 1.0.3.3 works. Icons are blacked out though.

Post Reply

Who is online

Users browsing this forum: Google [Bot], Semrush [Bot] and 12 guests