News: 0.3.13 is in the forge!!Read more..

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

ch_123
Posts: 12
Joined: Sat Oct 30, 2010 12:30 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by ch_123 » Fri Feb 18, 2011 2:23 am

Apologies for double post, can't see how to edit prior posts.

Opera 11 - get an error message towards the end (Failed to modify registry Software\Classes\Opera.HTML\FriendlyTypeName. Error code: 39.
Firefox 3.6.13 - BSOD on completion of installation, with a MEMORY MANAGEMENT error. Starting it on reboot caused another BSOD, this time a BAD_POOL_HEADER one.
Firefox 2 - works fine for browsing, but starts locking up when you go to download a file.

Saibamen
Posts: 212
Joined: Mon Jul 19, 2010 11:19 am
Location: Poland
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by Saibamen » Fri Feb 18, 2011 8:21 am

ch_123 wrote:Opera 11 - get an error message towards the end (Failed to modify registry Software\Classes\Opera.HTML\FriendlyTypeName. Error code: 39.
I test this 2 days ago...

And please, *edit* wiki! Do not post in this topic just for comments to apps.
Evilslon wrote:deleted comment to ff 1.5, saibamen, when i added a comment to ff, there was no rule not to comment app if everything works fine (i never ever seen it)
Me too, but if developers and patchers view this wiki site, they are watching comments for bug raport.
ReactOS Forum Global Moderator
IT-Maniak.pl administrator

mrugiero
Posts: 482
Joined: Sun Feb 14, 2010 9:12 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by mrugiero » Fri Feb 18, 2011 9:15 am

Saibamen wrote:
ch_123 wrote:Opera 11 - get an error message towards the end (Failed to modify registry Software\Classes\Opera.HTML\FriendlyTypeName. Error code: 39.
I test this 2 days ago...

And please, *edit* wiki! Do not post in this topic just for comments to apps.
Evilslon wrote:deleted comment to ff 1.5, saibamen, when i added a comment to ff, there was no rule not to comment app if everything works fine (i never ever seen it)
Me too, but if developers and patchers view this wiki site, they are watching comments for bug raport.
I tested like, say, eight apps two days ago, but I don't know how to edit the wiki properly (I suppose that's the cause the apps were mostly re tested). They are posted.

wildschwein
Posts: 413
Joined: Tue Sep 16, 2008 1:13 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wildschwein » Fri Feb 18, 2011 10:07 am

by the way is 0.3.13 based on ARWINSS ?

mrugiero
Posts: 482
Joined: Sun Feb 14, 2010 9:12 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by mrugiero » Fri Feb 18, 2011 10:17 am

wildschwein wrote:by the way is 0.3.13 based on ARWINSS ?
According to the first post, is trunk.

wildschwein
Posts: 413
Joined: Tue Sep 16, 2008 1:13 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wildschwein » Fri Feb 18, 2011 10:47 am

Try to install 0.3.13 ---->hangs while registering mshtm.dll (Vbox 4.02)

wildschwein
Posts: 413
Joined: Tue Sep 16, 2008 1:13 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wildschwein » Fri Feb 18, 2011 11:09 am

ok, find out to rename atapi.sys --->uniata.sys but then it hangs while installing, at 4%

VBox 4.02 brings an critical error.....what a pity, wanted to test sume stuff

wildschwein
Posts: 413
Joined: Tue Sep 16, 2008 1:13 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wildschwein » Fri Feb 18, 2011 11:34 am

played arround with PXII3 and CH9 Settings....no chance...still critical error. is it due to version 4.02 of VBOX ?

if sb is intersted i saved the VBox logfile

wildschwein
Posts: 413
Joined: Tue Sep 16, 2008 1:13 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wildschwein » Fri Feb 18, 2011 12:09 pm

played again around. used an old VBOX 3.2.12 --> same problem...PXIII, PXIIII, CH6 (i found the right point to change it in hard disk controller, not in general) tested....same problem...

strange...

by the way:
old VBOX Versions: http://www.virtualbox.org/wiki/Download_Old_Builds

janl
Posts: 53
Joined: Thu Dec 16, 2010 10:26 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by janl » Fri Feb 18, 2011 12:18 pm

Try to install 0.3.13 ---->hangs while registering mshtm.dll (Vbox 4.02)
I think on real hardware it is possible to overjump - somewhere in installation process installator wanted to download Gecko. There is also difference between VB and real hardware.

0xfc
Posts: 1
Joined: Fri Feb 18, 2011 7:07 am

Re: News: 0.3.13 is in the forge!!Read more..

Post by 0xfc » Fri Feb 18, 2011 12:36 pm

VBox 4.0.2 -- hangs at registering mshtml.dll or even the installer crashes
VBox 4.0.4 -- hangs at "Importing hivesys.inf"

......I've tried PIIX3,PIIX4,ICH6,among which none works :|
is there any solution???

Sof_T
Posts: 140
Joined: Fri May 01, 2009 4:46 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by Sof_T » Fri Feb 18, 2011 12:58 pm

Is anybody else having trouble viewing the ReactOS forums in Firefox? I can get to the index page, but none of the links load after that. It is preventing me from carrying out any testing since I can't get to this thread through the browser, I'm also unable to install Opera to continue.

Saibamen
Posts: 212
Joined: Mon Jul 19, 2010 11:19 am
Location: Poland
Contact:

Re: News: 0.3.13 is in the forge!!Read more..

Post by Saibamen » Fri Feb 18, 2011 4:04 pm

0xfc wrote:VBox 4.0.2 -- hangs at registering mshtml.dll or even the installer crashes
VBox 4.0.4 -- hangs at "Importing hivesys.inf"
Help with this bugs: 5810 and 5857
mrugiero wrote:I don't know how to edit the wiki properly
http://en.wikipedia.org/wiki/Wikipedia:Tutorial and http://en.wikipedia.org/wiki/Wikipedia:Tip_of_the_day
ReactOS Forum Global Moderator
IT-Maniak.pl administrator

wojo664
Posts: 320
Joined: Mon Jul 06, 2009 5:39 pm

Re: News: 0.3.13 is in the forge!!Read more..

Post by wojo664 » Fri Feb 18, 2011 9:34 pm

I have VB 3.1.8, and the settings are as follows:

OS type: Windows XP
Base memory : 142 MB
Processor(s) : 1
Boot order: CD/DVD, HDD
Video Memory 24 MB
3d Accel: ON
2d Accel: off
Remote display : off
IDE controller:
IDE PRIMATY MASTER: Reactos-2.vdi
IDE SECONDARY MASTER (CD/DVD): <name of the cd image>
Floppy controller: on, empty
Audio
Host Driver Windows DirectSound
Controller: ICH AC97
Net:
PC-net FAST III (NAT)
Serial Ports:
Port 1: Com1 Host Device (com5)
Usb:
DISABLED
Shared Folders: none
Virtual HDD has 600 MB of size.

Set it the same way and tell us the results. For me - WORKSFORME

PS: I have a strange feeling, that the VirtualBox is not 100% virtualized.
Maybe something in HOST computer (its real hardware) is causing problems... I have for example AMD sempron processor running at 1.8 GHZ on MS-7191 Motherboard using Integrated video card, and for me it works... The host system runs on SATA drive 160 GB big.
Whole thing self assembled by me with random parts (not from one device company.) That might be the reason of malfunctioning default Uniata driver on my VBox (and other users ).
Example:
Someone has computer with super fast ARM CPU. He istalls VirtualBox , and later ROS.
VirtualBox normally works, but it passes unchanged info about host ARM CPU, and ROS, that currently is not supporting ARM fails in some place...

hto
Developer
Posts: 2193
Joined: Sun Oct 01, 2006 3:43 pm

Post by hto » Fri Feb 18, 2011 11:03 pm

wojo664 wrote: PS: I have a strange feeling, that the VirtualBox is not 100% virtualized.
Maybe something in HOST computer (its real hardware) is causing problems... I have for example AMD sempron processor running at 1.8 GHZ on MS-7191 Motherboard using Integrated video card, and for me it works... The host system runs on SATA drive 160 GB big.
Whole thing self assembled by me with random parts (not from one device company.) That might be the reason of malfunctioning default Uniata driver on my VBox (and other users).
Most likely it's the host system performance (which depends on the CPU speed, amount of memory, etc.) which makes a difference

Post Reply

Who is online

Users browsing this forum: Yandex [Bot] and 3 guests