.ISO ReactOS installer.

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Post Reply
Toxigenicpoem
Posts: 29
Joined: Wed Jan 26, 2005 6:48 pm

.ISO ReactOS installer.

Post by Toxigenicpoem » Thu Feb 03, 2005 10:32 pm

I suggest the ReactOS installer in the new release, have better support for CD installations.

I have an IBM 760XL, it dosn't have the option to boot from CD. I am using a the boot manager from Slackware installation. (sboot.dsk) However when booting to the CD, the installation software can no longer find the CD-ROM drive, after the install system as been started.

uniQ
Posts: 246
Joined: Sat Dec 04, 2004 8:58 am

Post by uniQ » Fri Feb 04, 2005 12:33 am

So, you mean like a bootdisk for machines that can't boot to the CD? Like those DOS bootdisks that you get with Windows 98 so you can access the CD in DOS and run Setup?

-uniQ
Coming on, coming up, let me help ROS and I'll be able to look @ a life well used.

Toxigenicpoem
Posts: 29
Joined: Wed Jan 26, 2005 6:48 pm

Post by Toxigenicpoem » Fri Feb 04, 2005 1:17 am

That would work as well.

I've never had a problem installing linux flavors in this.

uniQ
Posts: 246
Joined: Sat Dec 04, 2004 8:58 am

Post by uniQ » Fri Feb 04, 2005 8:38 am

I've got a perfect idea for a bootdisk, but I need to gather some materials and get some help from ppl here.

[[ReactOS bootsetup diskette]]

http://wiki.reactos.com/ReactOS_bootsetup_diskette

-Q

PS. GRR! Someone needs to fix the DNS redirect for wiki.reactos http://wiki.reactos.org/index.php/Main_Page has problems, it misses off the /!

PPS. [[]] means go to that page on Wiki: http://wiki.reactos.org/
Last edited by uniQ on Fri Feb 04, 2005 10:11 pm, edited 1 time in total.
Coming on, coming up, let me help ROS and I'll be able to look @ a life well used.

GvG
Posts: 499
Joined: Mon Nov 22, 2004 10:50 pm
Location: The Netherlands

Post by GvG » Fri Feb 04, 2005 10:52 am

uniQ wrote:GRR! Someone needs to fix the DNS redirect for wiki.reactos http://wiki.reactos.org/index.php/Main_Page has problems, it misses off the /!
Fixed.

uniQ
Posts: 246
Joined: Sat Dec 04, 2004 8:58 am

Post by uniQ » Fri Feb 04, 2005 10:13 pm

.com works, .org still has the problem.

-uniQ
Coming on, coming up, let me help ROS and I'll be able to look @ a life well used.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest