VirtualBox 4.0.8 on ReactOS 0.4.13

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Post Reply
ConLenov
Posts: 6
Joined: Mon Mar 04, 2019 8:12 am

VirtualBox 4.0.8 on ReactOS 0.4.13

Post by ConLenov »

I wanted to test the VirtualBox 4.0.8 emulator on the recently released ReactOS 0.4.13 to see if it would work smoothly.
I also wanted to run an experiment: install the VirtualBox emulator on ReactOS, and run the same ReactOS in the emulator.
Why is the VM session not working in this situation (as in the video below)?
https://www.youtube.com/watch?v=HO7S4LIWUYw

cb88
Posts: 69
Joined: Fri Oct 06, 2017 3:26 pm

Re: VirtualBox 4.0.8 on ReactOS 0.4.13

Post by cb88 »

Try a later version 5.13 at least is known to work on XP... also the music is annoying.

karlexceed
Posts: 513
Joined: Thu Jan 10, 2013 6:17 pm
Contact:

Re: VirtualBox 4.0.8 on ReactOS 0.4.13

Post by karlexceed »

I can confirm that there's an issue with VirtualBox. I've tested versions 4.0.8 and 5.2.12 as well as a few in between.

When creating a new VM, the dropdown area to select the OS template is blank. There doesn't appear to be an issue in Jira related to this and I swear I've been able to run VBox inside ROS before, so this might be a new issue. I will do a bit of regression testing to see if I can determine anything further.

oldman
Posts: 1119
Joined: Sun Dec 20, 2009 1:23 pm

Re: VirtualBox 4.0.8 on ReactOS 0.4.13

Post by oldman »

karlexceed wrote:
Thu Apr 23, 2020 3:55 pm
When creating a new VM, the dropdown area to select the OS template is blank.
I have experienced the blank inputs, years ago. And since then, when ever I have tested (not very frequent), there was never any change.
Please keep the Windows classic (9x/2000) look and feel.
The layman's guides to - debugging - bug reporting - compiling - ISO remaster.
They may help you with a problem, so do have a look at them.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests