Torrentstorm working....partially

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Post Reply
mutiny
Posts: 3
Joined: Sun Jan 02, 2005 4:25 pm
Location: London, UK
Contact:

Torrentstorm working....partially

Post by mutiny »

I havent really been keeping an eye on reactos for ages, last time i ran a cvs copy was a good couple of months ago but i just downloaded the latest cvs and i am really impressed with the progress.

I always go through my program files and try randomly opening things just to see how compatibility is going and when i ran torrentstorm it ran. The window doesnt looks how it should (the toolbars and status bar are missing) but it loads, and the little icon in the systray works as well (although right clicking on it doesnt bring up the menu it does in windows). It seemed to load up, minimise and exit fine.

I was using torrentstorm version 1.3 but i cant show screenshots because i was testing in real hardware,

Ona an unrelated note, ive noticed that networking it looking like it is really starting to become a reality, total respect to the programmers working behind it. However since i test reactos in real hardware, i was wondering whether anyone knows if it is possible to use reactos with the sis 900 network adapter?

Thanks again to the reactos developers, i think this project is great :D

Post Reply

Who is online

Users browsing this forum: Semrush [Bot] and 18 guests