Page 1 of 3

Reactos can access google !!!!

Posted: Sat Jan 01, 2005 9:37 pm
by bratao
This screenshot send by a friend, look that this space is from Filip Navara, thanks a lot man !!!!keep the good work !!1

Image

Posted: Sat Jan 01, 2005 10:07 pm
by Harteex
That's very cool!
I have to try that browser

Re: Reactos can access google !!!!

Posted: Sat Jan 01, 2005 10:17 pm
by frik85
bratao wrote:This screenshot send by a friend, look that this space is from Filip Navara, thanks a lot man !!!!keep the good work !!
Wow! I will also try Dillo (a web browser project completely written in C). Need the Dillo browser Cygwin?

Posted: Sat Jan 01, 2005 10:21 pm
by A-v-S
WOW!!

is TCP/IP now working ?

still have to try to get my lan card working
(how to ?)
Windows XP uses NDIS 5, NT NDIS 4, so i have to use for ROS, also the NDIS 4 version of the driver... So i just copy all reg entries and use the NDIS4 files ?

(3COM 3C905 CARD)

Posted: Sat Jan 01, 2005 11:11 pm
by Dr. Fred
Have you read the other posting, too ? I like that one even better.

Posted: Sun Jan 02, 2005 12:15 am
by Denzil
and not only google
Image

Posted: Sun Jan 02, 2005 12:41 am
by Elledan
Were those screenshots made in ROS 0.2.5-RC1, -RC2 or CVS?

Posted: Sun Jan 02, 2005 1:00 am
by bratao
cvs because not had network codde in 0.2.5

Posted: Sun Jan 02, 2005 1:08 am
by Elledan
bratao wrote:cvs because not had network codde in 0.2.5
So this is from the 0.3.0 branch, right?

Posted: Sun Jan 02, 2005 1:14 am
by GvG
Right.

Posted: Sun Jan 02, 2005 4:04 am
by slyi
Yes it on the SVN 2005-01-02 http://reactos.com:8080/archives/public ... 00340.html
If you already have compatiable network card instructions are http://reactos.com:8080/archives/public ... 01351.html

Art Yerkes and all must be celebrating now after all their hard work on the networking and kernal side.

Great work all, i cant wait for 0.3.0 :)

Posted: Sun Jan 02, 2005 3:07 pm
by Elledan
Great work indeed :)

What's the current release plan for 0.3.0?

Posted: Sun Jan 02, 2005 4:55 pm
by GvG
The idea is to get some client network apps to work. How long it will take? Don't know, maybe a month, maybe 2 months?

Posted: Sun Jan 02, 2005 5:41 pm
by roytam
denzil wrote:and not only google
Image
o_O
Which browser core you use?

Posted: Sun Jan 02, 2005 5:57 pm
by Dr. Fred
Here is the mailing list posting
1. Add urlmon and shdocvw to the build
2. wget the mozilla control from there

"Url"="http://crossover.codeweavers.com/redirect/mozcontrol"

3. Install the control (It may fail a few times)
4. Copy msvcr70.dll to reactos\system32
5. start cmd.exe and cd to C:\program files\Mozilla ActiveX Control .....
6. type explorer
7. hit the webbutton