ROS 0.2.9 - **Well done, devs!!**

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

Post Reply
mr_moose
Posts: 12
Joined: Sat Dec 24, 2005 6:22 am

ROS 0.2.9 - **Well done, devs!!**

Post by mr_moose »

Hi all -

I'm a first-timer here, waaaaaay downunder in New Zealand (but have been following Reactos for quite a while).

I've just d/loaded the LiveCD and the Reactos-QEmu version. Had a problem in that I couldn't boot the LiveCD, but the QEmu version works perfectly!

So, a huge "well-done" devs for your excellent work! :-)
( Oh, and maybe look at taking a few days break over Xmas / New Year. You deserve it ... ;-)

I have a couple of screenshots (of Wine running QEmu running ReactOS), but unfortunately can't post them here ( I checked out the FAQ and it ain't possible to post pics here yet. I son't have a homepage either - must get myself one ... )

Anyway - just thought I'd drop by to give my congratulations to the developers. Good on ya - keep up the great work!
Bye for now -

mr_moose

Cool Dude 2k
Posts: 21
Joined: Sat Oct 22, 2005 9:12 pm
Location: The Land of Linux Tux. ^_^
Contact:

Post by Cool Dude 2k »

Yep ReactOS is awesome. 8)
Heres some places you can upload the pics.
http://imageshack.us/
http://tinypic.com/
:)

BrandonTurner
Developer
Posts: 66
Joined: Tue Jan 11, 2005 1:42 am

Post by BrandonTurner »

Thanks, I'm glad you like ROS.

Can you tell me a little more about the LiveCD problem. Any errors? Computer Specs? People last release said they had problems with the LiveCD I published as well. But they work fine for me(in qemu at least). I rarely have any blank CDs to test them on my real hardware. Maybe for releases for now on I should invest in those to ensure that they work if this continues to be a problem. Have you tried a ROS LiveCD not built by me before?

Cool Dude 2k
Posts: 21
Joined: Sat Oct 22, 2005 9:12 pm
Location: The Land of Linux Tux. ^_^
Contact:

Post by Cool Dude 2k »

I've just tested the live cd and it worked ok for me. ^_^

mr_moose
Posts: 12
Joined: Sat Dec 24, 2005 6:22 am

Re: LiveCD problem

Post by mr_moose »

Hi - I'm back again - ( hey, don't run away so fast .... ;-)

The LiveCD problem that I had - I'm thinking that it's not a problem with ReactOS at all.

The PC that I'm currently using (and hope to replace soon) is unable to boot directly from CD (and yep, I've looked at the BIOS and everything ... ).

I have to use good ol' "Smart Boot Manager" on a floppy. That then brings up a menu in which I can choose to boot from CD. When I did that, SBM gave the message "Disk error". So, I tend to think that it is one of two things -

a) Possibly an error with SBM, or -
b) I may not have burned the CD correctly.

I used K3b to burn it. I had the RosLive .iso image and burned that. That's about all I can say - I got no further than the "disk error" message, and the CD didn't even seem to be accessed.

So, these comments may not help a great deal, but anyway .... I am **really** supportive of you devs - you're doing **amazing** stuff!

I'm off up to Napier in the morning - about 300km away - so I may not be in the forums for the next few days. If you get no replies from me, that's why ...

Have a great Christmas and New Year all - bye for now

- mr_moose

mr_moose
Posts: 12
Joined: Sat Dec 24, 2005 6:22 am

Screenshots of Wine running QEmu running ROS now available

Post by mr_moose »

Hi again all -

Thanks to Cool Dude 2K, I've used imageshack.us to put the screenshots on.

Here they are -

[ external image ]
[ external image ]


- mr_moose

Mike
Posts: 54
Joined: Fri Sep 30, 2005 7:14 pm

Post by Mike »

Er, why are you using QEMU with Wine?

TOTMS
Posts: 112
Joined: Thu Sep 29, 2005 3:00 pm
Location: London, UK
Contact:

Post by TOTMS »

Mike wrote:Er, why are you using QEMU with Wine?
rofl :lol:

mr_moose
Posts: 12
Joined: Sat Dec 24, 2005 6:22 am

Re: Using QEmu with Wine

Post by mr_moose »

Hi ! -

I guess I was just trying to see what's possible :-)

( I know it makes no real sense and is kinda stupid ... :-))

mr_moose

Post Reply

Who is online

Users browsing this forum: DotBot [Crawler], Google [Bot] and 1 guest