Potential problem with 0.3.15 on real hw

Here you can discuss ReactOS related topics.

Moderator: Moderator Team

SomeGuy
Posts: 586
Joined: Mon Nov 29, 2004 9:48 am
Location: Marietta, GA

Re: Potential problem with 0.3.15 on real hw

Post by SomeGuy » Thu Apr 18, 2013 1:39 am

Ok, I tried bootcd-58635-dbgwin.iso, what 0.3.15 was branched from, and that installs perfectly. The latest trunk also installs perfectly, but BSODs after starting the GUI apparently due to recent check ins that have nothing to do with uniata or 0.3.15.

ajtsoukalas
Posts: 6
Joined: Tue Mar 13, 2007 4:23 pm

Re: Potential problem with 0.3.15 on real hw

Post by ajtsoukalas » Thu Apr 18, 2013 7:41 pm

I have installed lastest trunk on a Pentium II 400 with 192mb of RAM WITH an AGP ATI Rage IIc with 8mb and a 3com 3c905 NIC.

It installed but wouldn't boot completely when I had it connected to a Belkin 8 port OmniView PRO3 KVM but when I removed the keyboard/mouse USB cable from the KVM (leaving the monitor cable connected) and added a PS/2 keyboard/mouse it booted up and let me do setup. It's looking really good. I haven't had a chance to find the nic driver or test any software yet but I will do that as soon as I can. This is the first time I have gotten hardware to look this good. I will try the RC's next.

mametoc
Posts: 173
Joined: Tue Nov 27, 2012 11:31 pm

Re: Potential problem with 0.3.15 on real hw

Post by mametoc » Thu Apr 18, 2013 8:57 pm

Tested "bootcd-58781-dbgwin" in Real Hardware. Installation ok. Note: Always started whit "Reactos (Log file)".

vicmarcal
Test Team
Posts: 2732
Joined: Mon Jul 07, 2008 12:35 pm

Re: Potential problem with 0.3.15 on real hw

Post by vicmarcal » Fri Apr 19, 2013 1:46 pm

Not a lot of regressions then!Also, if those who have issues booting or at GUI stage may give us a log, it will be really really handy :)
USB problems, incompatibilities are wellcome too :)
Image

seven_ro
Posts: 65
Joined: Sun Jan 18, 2009 5:30 pm

Re: Potential problem with 0.3.15 on real hw

Post by seven_ro » Sat Apr 20, 2013 7:54 pm

http://jira.reactos.org/browse/CORE-6574 need more voters, watch and developers (little problem with usb)

SomeGuy
Posts: 586
Joined: Mon Nov 29, 2004 9:48 am
Location: Marietta, GA

Re: Potential problem with 0.3.15 on real hw

Post by SomeGuy » Fri Apr 26, 2013 3:04 am

Well, I went back and tried to narrow down that issue I was having with the 0.3.15 RC2, but I can't seem to replicate the issue now. Perhaps it was just a bad CD-RW disk. So you can scratch that. Sorry I haven't had more time to test.

zehnvor
Posts: 245
Joined: Wed Oct 27, 2010 3:20 pm

Re: Potential problem with 0.3.15 on real hw

Post by zehnvor » Fri Apr 26, 2013 8:48 am

I tested r58857 on real hardware and the installation worked fine,
but when the system restarted, the GUI appeared shortly and then a BSOD came up.

My CD-ROM drive is slave and my HDD is master...

ImperialSpectre
Posts: 53
Joined: Mon Dec 24, 2012 7:59 pm
Location: England, United Kingdom

Re: Potential problem with 0.3.15 on real hw

Post by ImperialSpectre » Fri Apr 26, 2013 2:21 pm

I've just tested 0.3.15RC2 on my computer and all I get is a black screen - I'll try testing the latest trunk builds to see if this time I don't get a BSOD error if I do I'll report the screen debug report at jira.reactos.org

ImperialSpectre
Posts: 53
Joined: Mon Dec 24, 2012 7:59 pm
Location: England, United Kingdom

Re: Potential problem with 0.3.15 on real hw

Post by ImperialSpectre » Fri Apr 26, 2013 2:29 pm

Update: I've just tried bootcd-58859-dbg and it just goes to black screen, and unfortunatly it means I can't get a debug report back to the devs.

vicmarcal
Test Team
Posts: 2732
Joined: Mon Jul 07, 2008 12:35 pm

Re: Potential problem with 0.3.15 on real hw

Post by vicmarcal » Fri Apr 26, 2013 10:04 pm

ImperialSpectre wrote:Update: I've just tried bootcd-58859-dbg and it just goes to black screen, and unfortunatly it means I can't get a debug report back to the devs.
Please try disabling all the usb devices, anc card readers if any.
Try to run the machine with the minimun devices attached.
Image

ImperialSpectre
Posts: 53
Joined: Mon Dec 24, 2012 7:59 pm
Location: England, United Kingdom

Re: Potential problem with 0.3.15 on real hw

Post by ImperialSpectre » Sat Apr 27, 2013 11:17 am

And if I do that how am I suppose to take a debug screen dump report? My keyboard & mouse is a USB, without it I can't control the options at boot.

erkinalp
Posts: 843
Joined: Sat Dec 20, 2008 5:55 pm

Re: Potential problem with 0.3.15 on real hw

Post by erkinalp » Sat Apr 27, 2013 6:03 pm

Yes, I have the same problem in my USB keyboard in bootCD, in any keypress attempt only NumLock blink and that's over.
-uses Ubuntu+GNOME 3 GNU/Linux
-likes Free (as in freedom) and Open Source Detergents
-favors open source of Windows 10 under GPL2

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest