Forum missing signature

Suggestions and comments about the ReactOS website

Moderator: Moderator Team

Locked
User avatar
mrmajik45
Posts: 344
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana
Contact:

Forum missing signature

Post by mrmajik45 »

I don't see anybody's signature on the forum. Not even mine.
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

User avatar
EmuandCo
Developer
Posts: 4428
Joined: Sun Nov 28, 2004 7:52 pm
Location: Germany, Bavaria, Steinfeld
Contact:

Re: Forum missing signature

Post by EmuandCo »

Well, I do
ReactOS is still in alpha stage, meaning it is not feature-complete and is recommended only for evaluation and testing purposes.

User avatar
mrmajik45
Posts: 344
Joined: Sun Sep 24, 2017 1:21 am
Location: USA, Indiana
Contact:

Re: Forum missing signature

Post by mrmajik45 »

Oh well i don't see mine :( did i exit while it was saving?
ReactOS Donator ~ $5.00 | Linux Mint Donator ~ $1.00 in BTC

modandroidapk
Posts: 1
Joined: Wed Mar 20, 2019 11:41 am

Re: Forum missing signature

Post by modandroidapk »

I still see everyone's signatures.

User avatar
dizt3mp3r
Posts: 1601
Joined: Mon Jun 14, 2010 5:54 pm

Re: Forum missing signature

Post by dizt3mp3r »

One of the main rules of this forum is NOT to wake old threads from the dead unless you are intent on proving you are a bot or a future spammer. We will be watching you... :)
Skillset: VMS sysadmin 20 years, fault Tolerance, cluster, Vax, Alpha, ftSparc. DCL, QB45, VB6, NET, PHP, JS, CMS, Graphics, Project Manager, DOS, Windows admin from 1985. Quad Electronics. Classic cars & motorbikes. Artist watercolours. Historian.

shunesburg
Posts: 194
Joined: Wed Feb 21, 2018 3:46 pm
Location: Somewhere in France

Re: Forum missing signature

Post by shunesburg »

mrmajik45 wrote:
Mon May 07, 2018 7:35 pm
I don't see anybody's signature on the forum. Not even mine.
Maybe have you an anti-ads like Adblock or uBlock, if it's true disable it and refresh the page to if the signatures are here.

oldman
Posts: 1125
Joined: Sun Dec 20, 2009 1:23 pm

Re: Forum missing signature

Post by oldman »

Please lock this old thread?
The problem should have been fixed when the phpBB software was updated.
Please keep the Windows classic (9x/2000) look and feel.
The layman's guides to - debugging - bug reporting - compiling - ISO remaster.
They may help you with a problem, so do have a look at them.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest