Problema con Driver

Moderators: gabrielilardi, forart, Davy Bartoloni

Post Reply
ganzales
Posts: 4
Joined: Mon Jun 06, 2011 9:13 am
Location: italia
Contact:

Problema con Driver

Post by ganzales » Mon Jun 06, 2011 2:00 pm

Buon Giorno,

SONO Nuovo ho INSTALLATO ReactOS 0.3.13 ma non Riesco ad Install driver ho OGNI qualvolta Provo ad Install i driver LAN e audio va in blu con UNA Schermata Blocco.

potete aiutarmi?



Saluti, Grazie in aticipo

gabrielilardi
Moderator Team
Posts: 873
Joined: Sat Sep 02, 2006 1:30 am
Location: Italy

Re: Problema con Driver

Post by gabrielilardi » Mon Jun 06, 2011 2:06 pm

Chiedo scusa, ma come mai scrivi nel forum Italiano, qual'è la tua lingua?
Comunque, senza informazioni è difficile aiutarti.

ganzales
Posts: 4
Joined: Mon Jun 06, 2011 9:13 am
Location: italia
Contact:

Re: Problema con Driver

Post by ganzales » Tue Jun 07, 2011 7:15 am

scusami , ma probalbilmente era attivo il traduttore automatico e non me ne sono accorto.

il mio problema è il seguente:

ho installato il Reactoos 0.3.13 su un pc hp 530 con esito positivo, ma al primo avvio mi chiede i driver della scheda audio e quelli lan fornisco il percorso dei driver ma il messaggio che mi ristituiscie è installazione fallita.

se cerco di installare i driver dal pannello di controllo il O.S si blocca e mi ristituisce una pagina di errore BLu che non da modo di fare altro che riavviare il pc.


ps. ho installato anche Reactos 0.3.12 e su due pc diversi sempre con lo stesso problema.

gabrielilardi
Moderator Team
Posts: 873
Joined: Sat Sep 02, 2006 1:30 am
Location: Italy

Re: Problema con Driver

Post by gabrielilardi » Tue Jun 07, 2011 1:58 pm

Prova a usare una delle ultime builds, tipo la bootcd-52097-dbg, assicurati di usare i driver per XP eventualmente prova quelli per windows 2000, potrebbero comunque non funzionare e a quel punto serve un log di debug...

ganzales
Posts: 4
Joined: Mon Jun 06, 2011 9:13 am
Location: italia
Contact:

Re: Problema con Driver

Post by ganzales » Wed Jun 08, 2011 10:26 am

buon giorno

ho installato la versione che mi hai consigliato ma il problema persiste anche se non si blocca più, installo i driver ma non cambia niente non visualizza nessuna periferica di rete mi compare "Ras Folder not yet implemented in shell32". c'è qiualche altra prova che posso fare ?


ti ringrazione per l'aiuto

ganzales
Posts: 4
Joined: Mon Jun 06, 2011 9:13 am
Location: italia
Contact:

Re: Problema con Driver

Post by ganzales » Wed Jun 08, 2011 10:44 am

volevo sapere se è normale che ad ogni avvio i servizi tpc ed installer sono sempre disabilitati?

Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Re: Problema con Driver

Post by Davy Bartoloni » Sat Jun 11, 2011 3:35 pm

ganzales wrote:buon giorno
e mi compare "Ras Folder not yet implemented in shell32". c'è qiualche altra prova che posso fare ?
ti ringrazione per l'aiuto

Code: Select all

case IDC_CONNECTIONS:
#ifndef ROSSHELL
#ifdef __REACTOS__  // [b]to be removed when RAS will be implemented[/b]
        MessageBox(0, TEXT("RAS folder not yet implemented in SHELL32"), ResString(IDS_TITLE), MB_OK);
#else
Bisognerebbe dare un occhiata alla shell32_new.... ma non penso abbia implementati i folder "extra"

in ogni caso, per verificare l'nstallazione della scheda di rete devi guardare nell' elenco dispositivi di ReactOS...

Properties of system-->Hardware-->Device Manager--> NETWORK ADAPTERS

P.S. la strttura del driver di rete deve essere:
N°1 file INF
N°1 file SYS

in caso fosse differente(Hai un setup o un autoestraente) ti conviene "estrarre" il driver da un sistema 2000 o xp... (utilizzando qualche programmino per drivers) .. oppurre estrarre i 2 files a mano dall' installer o dall' archivio...
meglio se posti un paste-Bin ( http://www.reactos.org/paste ) del file INF (idem per la scheda audio), tanto per rendersi conto di quali eventuali "extra" del driver siano necessari (che ne so... un pannello di controllo... un indicatore)

Nel caso la tua prossima domanda fosse:

Ma tutto sto casino?

cito:
Tenete presente che ReactOS 0.3.13 si trova ancora in fase alpha, il che significa che è ancora incompleto e non è consigliabile l'uso di tutti i giorni.
Facci avere novita' :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest