Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Moderators: gabrielilardi, forart, Davy Bartoloni

Luca88
Posts: 57
Joined: Wed Feb 11, 2009 8:32 pm

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Luca88 » Wed Jun 10, 2009 5:42 pm

test fallito per le directx 8. Ho testato il tutto con il 3dmark 2000. Si installa si avvia il tutto ma non esegue il test per mancanza delle diretcx, o almeno non funzionanti. Vabbè penso che per queste cose dovremo aspettare la beta o sbaglio?
Capito per andare su internet ma non so comer creare una connessione tramite il modem adsl esterno. Provo con il cd e vi saprò dire.
Saluti Luca

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Wed Jun 10, 2009 9:05 pm

Ma no, se lo connetti via ethernet non hai bisogno di CD con drivers... una volta che il sistema riconosce e fa funzionare la scheda di rete connetti l'ethernet e il modem/router dovrebbe assegnare automaticamente un IP dinamico al client con il DHCP (a meno che non hai impostato sul router degli ip fissi... oppure il blocco su specifici indirizzi MAC dei singoli client, com'è sul mio router ora, massima sicurezza :D )

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Mon Jun 22, 2009 11:19 pm

Davy Bartoloni wrote::) la cosa dell' installazione al primo colpo ho visto ( quando facevo i test su HW ) che capita alcune volte... il wave-out device appare subito.. e in altri casi.. al riavvio .. sempre le solite "lucky circumstaces" penso... naturalm con la medesima scheda audio.
cmq se l'installer provvede a copiare forzatamente l' INF nel folder INF e il SYS nel folder drivers per quanto fallisca in altre parti dell' installazione ha come risultato in ogni caso la creazione della multimediadevice...
da quel che ho sentito dire a jander oggi. uno dei problemi dell' audio e proprio legato alle periferiche.. per come dire... "concatenate" che si appoggiano a dei "sub drivers"per la gestione in un mixer proprietario.. o di qualche filtraggio speciale per i suoni.. o altre infinite cose...
e invece.. domanda... la scheda di rete ?? alla fine funge su HW?
Rispondo qua che senò siamo Off Topic. Ora se installo la scheda di rete, al riavvio successivo ROS si blocca caricando il file NDIS.sys... qualcosa è cambiato, però non funziona ancora e anzi, non posso installarla senò non posso usare l'OS. Speriamo si risolva presto!

Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Davy Bartoloni » Tue Jun 23, 2009 1:10 am

umh.. le ultime build inchiodano ROS anche in virtualizzato.. e proprio su NDIS.SYS...
ma in definitiva.... in passato.. e' andata?

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Tue Jun 23, 2009 3:59 pm

Davy Bartoloni wrote:umh.. le ultime build inchiodano ROS anche in virtualizzato.. e proprio su NDIS.SYS...
ma in definitiva.... in passato.. e' andata?
No, la rts8139 non è mai andata che io sappia (e da quando la provo) :(

Comunque segnalato il problema ad aicom ha provveduto fixando il problema :)
3 min ago ReactOS
Commit by cgutman :: r41586 reactos/drivers/network/dd/ne2000/ne2000/main.c:

* Fix adapter failure if a network address of invalid length is specified

#
5 min ago ReactOS
Commit by cgutman :: r41585 reactos/drivers/network/ndis/ndis/config.c:

* Fix a crash when reading the network address from the registry
* Fixes bug 4634

Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Davy Bartoloni » Tue Jun 23, 2009 9:30 pm

uff. quest' oggi ho riprovato a fare alcuni Test audio, la novita' e che ora le porte giochi vengono rilevate.... di contro.. la SB128 che prima andava. ora manda in crash come tutte le altre :( .. domani la debugghero'.

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Tue Jun 23, 2009 10:55 pm

Davy Bartoloni wrote:uff. quest' oggi ho riprovato a fare alcuni Test audio, la novita' e che ora le porte giochi vengono rilevate.... di contro.. la SB128 che prima andava. ora manda in crash come tutte le altre :( .. domani la debugghero'.
Domani sarà pronto ReactOS 0.3.10 se tutto va bene! :D Dai che per la 0.3.11 recuperiamo con gli interessi tutto ciò che abbiamo perso dell'audio!

BadBoy_OS
Posts: 13
Joined: Sun May 03, 2009 12:04 am
Location: Italy
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by BadBoy_OS » Mon Jun 29, 2009 12:20 am

Un saluto a tutti ragà, anke io ho fatto dei test su HW reale e non ho avuti risultati soddisfacenti. Scrivo quà per non creare un topic dello stesso argomento.
Comunque l'HW che ho usato è:

1.Pentium IV da 1.8GH
2.512 MB di RAM DDR
3.HD 2.16 GB che non so manco io cm me lo sono trovato :)
4.La mainboard è un Asrock ma non mi ricordo il modello ma con chipset VIA
5.Scheda video ATI Radeon 9200 128MB
6.Audio e eternet integrati

Ho utilizzato la build 41152 e devo dire che nel processo di installazzione e configurazione principale non ho avuto problemi, solo che non mi ha riconosciuto la scheda di rete integrata l'audio e video (ma va? :lol: ) e il modem (che manco XP lo rileva asd).
A parte il fatto che l'hard disk è un mattone e va a 2 allora per altro va tutto bene, mi ha riconosciuto il processore e la RAM.
Ah nn mi conosce il floppy, ma Ros lo supporta? xD
Essendo impossibilitato connettermi ad internet ho installato Firefox (la 1.0.7) da CD, è partito tutto bene solo che al primo avvio qll subito dopo l'installazione mi ha dato qst messaggio (che tra l'altro qlk volta lo vedevo su winsoz xD):
the instruction at "0x00000091" referenced memory at "0x00000091". The memory could not be "read"
Però poi sto scherzetto non me l'ha fatto più
Non ho fatti altri test perchè è tardi e i miei mi stanno chiamando da un ora per andare a letto :evil:
Beh spero di essere stato di aiuto..domani proverò a installarci su qlk cosa e provo se riesco a far "vedere" la scheda di rete.

Un saluto, Nicola
http://computerino.altervista.org
|Fujitsu Siemens Amilo Notebook
|160 GB HDD
|1 GB Ram DDR2
|Ati Mobility Radeon X1400
|SO.Linux Ubuntu 8.10

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Mon Jun 29, 2009 10:07 am

Ottimo per i test! Attenzione solo al fatto che stai usando una build davvero TROPPO datata... rischi realmente che ci siano cose che cambino da così a così. La puoi magari usare per l'audio... anche se pare che stia ricominciando a funzionare abbastanza anche nelle build attuali. Con la 41680 (ultima al momento in cui scrivo) ci sono molti commit sia su audio che su rete che potrebbero essere utili! Essere oltre 500 commit indietro non è poco :roll:

BadBoy_OS
Posts: 13
Joined: Sun May 03, 2009 12:04 am
Location: Italy
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by BadBoy_OS » Mon Jun 29, 2009 10:11 am

ho usata quella xk avevo letto in un altro topic di Davy che era stabile per i test su HW, beh cmq la smanetto questa e appena recupero un cd vuoto provo una delle ultime xD
http://computerino.altervista.org
|Fujitsu Siemens Amilo Notebook
|160 GB HDD
|1 GB Ram DDR2
|Ati Mobility Radeon X1400
|SO.Linux Ubuntu 8.10

Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Davy Bartoloni » Tue Jun 30, 2009 11:51 am

per l'audio.. al momento il virtuale se QEMU funge una volta ogni circa 5-6 riavvi, si puo' vedere un video con audio, o ascolatre un MP3, ma giochi tipo PIKABALL ( ch fungevano perfettamente sulla Build DATATA ) crashano di brutto ( sigh )
per i test di RETE e' essenziale un build aggiornatissima :)

Luca88
Posts: 57
Joined: Wed Feb 11, 2009 8:32 pm

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Luca88 » Mon Jul 06, 2009 3:34 pm

Salve a tutti ho intallato reactos 0.3.10 nel portatile presario e il problema del mouse persiste.
Però la scheda audio e quella di rete si sono installate. Peccato per il mouse :(

Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Davy Bartoloni » Mon Jul 06, 2009 6:22 pm

SI.difatti non ci sn stati piu aggiornamenti da parte di Fireball per la cosa della tastiera+mouse funzionanti solo durante l'installazione.. ( o dopo nix )
invce.. che audio hai? non ti crea il WAVE DEVICE vero?

Luca88
Posts: 57
Joined: Wed Feb 11, 2009 8:32 pm

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Luca88 » Tue Jul 07, 2009 10:11 am

il wave device non me lo crea, come scheda audio non lo so

Ey3
Posts: 790
Joined: Thu Nov 15, 2007 9:13 pm
Location: Italy

Re: Test su HARDWARE REALE ( es1371 - Schede rete.. etc.. )

Post by Ey3 » Tue Jul 07, 2009 11:29 am

Io rimando tutti i miei test su HW a quando torno dal mare... il supporto per la mia scheda di rete mi blocca un po', è davvero scomodo doversi masterizzare CD/DVD per ogni cosa che voglio trasferirci! Pare che ora ci sia il supporto per utilizzare schede di rete multiple (solo con IP fissi) e aicom sta ultimando il DHCP anche per quello!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests