HELP!!!

Moderators: gabrielilardi, forart, Davy Bartoloni

Post Reply
REDEYES76
Posts: 5
Joined: Wed Jan 17, 2007 5:17 am

HELP!!!

Post by REDEYES76 »

:evil:
HO SCARICATO LA VERSIONE 0.3.3 CHE SI INSTALLA DA CD E L'HO PROVATA SU UN PENTIUM 3 550 MHZ 256MBRAM E SCHEDA VIDEO INTEGRATA INTEL 2MBRAM 10GBRAM HD.
L'INSTALLAZIONE E' ANDATA A BUON FINE MA SUBITO DOPO IL RIAVVIO DEL PC, HO VISUALIZZATO LA SCHERMATA NERA E SUBITO DOPO AVER CARICATO IL SISTEMA OPERATIVO, LO SCHERMO E' RIMASTO NERO,PERCHE'?

SPERO CHE QUALCHE UTENTE ITALIANO MI POSSA AIUTARE A CAPIRE PERCHE' NON FUNZIONA!!!

GRAZIE.

gabrielilardi
Moderator Team
Posts: 873
Joined: Sat Sep 02, 2006 1:30 am
Location: Italy

Post by gabrielilardi »

La tua scheda video non è compatibile con lo standard Vesa 2.0, e siccome ci sono dei problemi con i driver video al momento, ti succede questo, dato che il sistema è in fase alfa, provalo già precaricato con qemu oppure vmware così potrai vedere lo stato attuale (il sistema non è in grado di sostituire windows per adesso, senza farmi spiegarti tutto prova come ti ho detto e capirai il perché).

forart
Posts: 1050
Joined: Mon Nov 29, 2004 1:36 pm
Location: Italy
Contact:

Post by forart »

Rispettare la netiquette, altrimenti alla prox chiusura e poi ban.
»Forward Agency NPO
In progress we (always) trust.

User avatar
Davy Bartoloni
Posts: 1483
Joined: Wed Jan 04, 2006 11:31 pm
Location: Cuneo
Contact:

Post by Davy Bartoloni »

beh, per esempio sul mio p4, se uso dischi fissi di nuova generazione, fa la stessa cosa (e con nuova generazione, mi riferisco a 7 anni fa)
ho un affezionato disco da 4.3 solo per lui :)
prob il guaio a me capita perche' viene vista male la geometria... e rimane un simpatico cursore lampeggianate in alto a destra nel momento del boot.

cmq l'hardware per il momento nn e' importante, l'emulazione e' la cosa piu' sicura.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest